Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 12-30-2004, 02:18 AM   #1
LQ Newbie
Registered: Mar 2004
Posts: 7

Rep: Reputation: 0

I have configured Tomcat server on a Red Hat Linux AS3.0 server.Initially after configuring the tomcat it was working fine.But after I installed the Apache Connector there seems to be the problem,the service does not starts.When I saw it in by running the netstat -a --numeric-ports | grep 8010 it showed the status as Close_Wait.My tomcat is running on local port 8010.
Please help me wht is this problem and how do I rectify it..



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Close_wait ghodkiller Linux - Networking 0 01-08-2005 05:44 PM
CLOSE_WAIT timeout Vaish Linux - Newbie 0 02-20-2004 05:47 AM
Close_wait adoyee Programming 1 02-12-2004 12:18 AM
ftp connections hanging forever in CLOSE, CLOSE_WAIT state mxyzplk Linux - Software 0 11-26-2003 10:54 AM

All times are GMT -5. The time now is 07:50 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration