LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 02-26-2006, 04:16 PM   #1
rvicker
Member
 
Registered: Jul 2005
Distribution: Fedora
Posts: 34

Rep: Reputation: 15
Unhappy Can't YUM update because LIBTOOL wants older GCC


I am trying to update KDE (and have tried other packages) on FC4 and every time YUM reports:

*** Error: Missing Dependency: gcc = 4.0.1 is needed by package libtool

And that the GCC is at 4.0.1-4.fc4 but the most current available is 4.0.2. If I try to just update GCC or LIBTOOL by themselves I get the same error. LIBTOOL is at 1.5.18-2.99_12.rhfc4.at.

Thanks
 
Old 02-27-2006, 09:36 AM   #2
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,154

Rep: Reputation: 333Reputation: 333Reputation: 333Reputation: 333
Have you tried any other installers? (e.g.: apt-get or smart) smart. in particular, is fairly good about resolving conflicts.
 
Old 02-27-2006, 07:58 PM   #3
rvicker
Member
 
Registered: Jul 2005
Distribution: Fedora
Posts: 34

Original Poster
Rep: Reputation: 15
Nope.

Unfortunatly all I know is YUM and the KYUM GUI for it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yum question: How to update from backed up yum cache? Arodef Linux - Software 2 02-03-2010 12:42 AM
Query re: order of yum update and yum install jajtiii Linux - General 0 12-12-2005 01:48 PM
How can I install an older gcc thorney Fedora 1 11-25-2005 09:16 PM
compiling older gcc srinis Linux - Newbie 1 04-01-2005 12:18 PM
using an older version of gcc win32sux Slackware 1 05-12-2004 02:53 AM


All times are GMT -5. The time now is 11:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration