LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 03-25-2005, 06:53 PM   #1
Combano
LQ Newbie
 
Registered: Mar 2004
Posts: 3

Rep: Reputation: 0
After Ubuntu Login splash screen with box, no icons loading, system hangs


So well, what the topic says..

I login to fresh installed Ubuntu (first time login) and the background color appears, soon after a box, but without the icons at the bottom. Then the system hangs. I have waited over 1.5 hours so it's really hanging

I tried logging in w/ ctrl+alt+F2, tried to reinstall gnome but might have used some wrong commands..

I'm a total linux noob, I was happy I had dualboot everythinh just fine, i only got some previous experience from Live Cd's, so please explain it like I'm a 5 year old, step by step

Last edited by Combano; 03-25-2005 at 07:09 PM.
 
Old 03-29-2005, 10:56 PM   #2
funkydan2
Member
 
Registered: Mar 2004
Location: Brisbane, Australia
Distribution: VectorLinux; Ubuntu
Posts: 135

Rep: Reputation: 15
So does this happen after you login as a normal user?

So the gdm login manager displays correctly, lets you type a username and password and then when you hit 'enter' to login, it doesn't work?

Do you ever see http://shots.osdir.com/slideshows/sl...10+screenshots this screen

Daniel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome hangs at splash screen stocks29 Linux - Distributions 2 06-04-2005 02:01 AM
KDE Loading Splash screen in Knoppix Nikolay Linux - Distributions 1 01-17-2005 03:12 AM
X server hangs on nvidia splash screen Rnd227 Mandriva 3 11-23-2004 07:14 AM
On RH9 NVidia Splash screen occurs and system hangs SidA Red Hat 0 06-19-2004 08:53 PM
System hangs on Gnome login screen abowling Linux - Newbie 4 01-19-2004 10:28 PM


All times are GMT -5. The time now is 03:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration