LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices

Reply
 
Search this Thread
Old 05-25-2006, 02:04 PM   #1
grifter239
LQ Newbie
 
Registered: May 2006
Posts: 4

Rep: Reputation: Disabled
running SuSE 9.1 having troubble with running Enemy territory


Hi i'm running SuSE 9.1 having difficulty running it
go through install (all in terminal)

type command :
sh et-linux-2.06.x86.runthen as i said go through install
attempt to run first time and i get this :



----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error couldn't open the X display
...WARNING: could not set the given mode (4)
Initializing OpenGL display
...setting mode 3: 640 480
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error couldn't open the X display
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: GLimp_Init() - could not load OpenGL subsystem


i then try by clicking icon in menu, black screen appears then disappears....i need help in fixing these errors as i really want to try this game !!!
 
Old 06-06-2006, 08:34 AM   #2
grifter239
LQ Newbie
 
Registered: May 2006
Posts: 4

Original Poster
Rep: Reputation: Disabled
Fixed !

okay issue fixed just had to go on to saxt and enable 3D acel (sometimes x-server wont start now but hey i prefer to play et than log on
(if only twer possible)
 
  


Reply

Tags
3d, et, graphics


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with running Enemy Territory Rastlink Linux - Games 6 11-19-2005 05:20 PM
No sound in ENEMY TERRITORY with SUSE 9 Pro and ALC650 REALTEK soundcard... treleo Linux - Games 2 10-20-2005 02:58 AM
Wolfenstein: Enemy Territory in SuSE 9.3 x86_64 ? xTheLostx Linux - Games 2 08-17-2005 02:41 PM
Can't get enemy territory running.... dustynus Linux - Games 8 05-22-2005 01:22 AM
problems running enemy territory - help!! darksmiley Linux - Games 3 06-23-2004 05:54 AM


All times are GMT -5. The time now is 09:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration