LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices

Closed Thread
 
Search this Thread
Old 08-11-2013, 07:11 PM   #1
mcginlej
LQ Newbie
 
Registered: Aug 2013
Location: Parsippany, NJ
Distribution: SUSE 11.0 SP2 & SP3
Posts: 7

Rep: Reputation: Disabled
Question SWAP DISK 301 Disappears After zVM Guest Logoff


Hello all,
I'm using the shareware SWAPGEN EXEC to create two swap disks (300 & 301) for my SUSE 11 SP3 guest. First of all during installation both disks are listed as formatted but only the 300 retains a mount point of swap . I have to mkswap for the 301 and then add the following line to /etc/fstab ==> /dev/disk/by-path/ccw-0.0.0301-part1 swap swap defaults 0 0
If I reboot the system the swap disk stays intact. Once I log the guest off it's gone.

Does anyone know how to make this permanent?
 
Old 08-12-2013, 01:54 AM   #2
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374
Cross-posting is against the LQ rules. Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place.

Continue in the other/original thread: https://www.linuxquestions.org/quest...ff-4175473017/

Reported for closure.
 
Old 08-12-2013, 02:23 AM   #3
mcginlej
LQ Newbie
 
Registered: Aug 2013
Location: Parsippany, NJ
Distribution: SUSE 11.0 SP2 & SP3
Posts: 7

Original Poster
Rep: Reputation: Disabled
Removing Thread From Other Forum

Thanks for letting me know. After making my first post and monitoring other forums I realized I probably should of used this forum instead of LQ Newbie. I didn't see a way to remove the post. Is there? Or do I close the one in Newbie?
 
Old 08-12-2013, 02:30 AM   #4
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374
Quote:
Originally Posted by mcginlej View Post
Thanks for letting me know. After making my first post and monitoring other forums I realized I probably should of used this forum instead of LQ Newbie. I didn't see a way to remove the post. Is there? Or do I close the one in Newbie?
You cannot remove posts yourself.

If you think you created a thread in the wrong sub-forum you can ask a moderator to move it (using the Report button).
 
1 members found this post helpful.
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SWAP DISK 301 Disappears After zVM Guest Logoff mcginlej Linux - Newbie 2 09-05-2013 03:48 AM
VMware RedHat guest - swap on LVM or disk partition prowla Linux - Virtualization and Cloud 6 02-11-2011 06:18 AM
host ran out of disk space, guest virtual disk got corrupt help please fedora.linux.64 Linux - Virtualization and Cloud 16 08-09-2010 05:04 PM
The disk icons disappears from desktop? hraposo Ubuntu 1 10-18-2006 02:22 PM


All times are GMT -5. The time now is 02:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration