LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 08-23-2006, 05:14 PM   #1
virstulte
LQ Newbie
 
Registered: Aug 2006
Location: Modesto, CA
Distribution: Fedora Core 5
Posts: 3

Rep: Reputation: 0
Unable to disable GUI effects in KDE 3.5 (Fedora Core 5)


So, I have these nifty nVidia drivers installed, openGL is enabled on my GeForce 5200 FX card. I, being a sucker for eye candy, enabled my shadows and transparency.

The problem I'm having is that on the menus, there is a double shadow being drawn. So, to solve the problem, I jot right over to the Control Center, navigate to the Style section to disable the GUI effect "menu drop shadow" or something similar, but leaving the translucency/shadows through compsiting enabled.

And...nothing changes..? So, naturally, I close the Control Center, re open it, and the checkbox magically rechecked itself. [insert eerie twilight zone music]

So, I uncheck the checkbox again, hit apply, and without opening any menus or anything, pull a Ctrl-Alt-Bksp to restart X. Still, K-Menu and any other menu still has that funky double shadow deal. Full reboot still won't do the trick.

Is there any configuration file I can edit, maybe even in runlevel 3 (text only) that will disable the GUI effects, or at least allow me to change their values?

I found that if I run the Bluecurve theme (which is default), it doesn't support GUI effects, so the shadows are all proper without the weird effect mentioned above. But man, it's ugly. I prefer my Qt-Curve.

Any tips? Bluecurve makes my eyes hurt.

Last edited by virstulte; 08-23-2006 at 05:17 PM.
 
Old 08-23-2006, 07:14 PM   #2
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,744

Rep: Reputation: 70
You could delete the .kde directory in you home directory. This will set everything back to the default.
 
Old 08-23-2006, 09:15 PM   #3
virstulte
LQ Newbie
 
Registered: Aug 2006
Location: Modesto, CA
Distribution: Fedora Core 5
Posts: 3

Original Poster
Rep: Reputation: 0
Well, I'm oh so tempted to take your advice, but just as a last question before defaultland:

I found this file in my ~/.kde/share/config/ folder named '.kthemestylerc.lock'

I deleted it, and it came back. I think my problems stem from this. Any ideas?

Looks a lil fishy to me...

[edit]

Ok, so I moved the whole .kde folder to the trash. Restarted X...

First thing I tried was to change style from bluecurve to Keramik (random choice) and disable the gui effects. I shamefully was pwn3d. Still draws the menu drop shadow.

This is a bit odd. there might be a process or something running in the background that prevents me from changing these options. I definitely need a starbucks now. Coffee fixes all problems.

Last edited by virstulte; 08-23-2006 at 09:53 PM.
 
Old 08-24-2006, 07:24 PM   #4
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,744

Rep: Reputation: 70
Might be a Fedora thing. Red Hat and Suse seem to change and sometimes butcher there gui set ups.
 
Old 08-25-2006, 11:28 PM   #5
JPhred
LQ Newbie
 
Registered: Jul 2005
Location: Bryan, Texas
Distribution: SuSE
Posts: 25

Rep: Reputation: 15
Seems a trivial problem, but can anyone tell me how to get rid of the 'bouncing ball' effect on the SuSE-10 cursor? I am not a noob, but this one ha me buffaloed.
Have attempted every xxx(non-animated) option plus all the ohters, with no luck. I also didn't find a config file for this (doesn't mena there isn't one).
As stated, trivial, but it bugs the pete outta me.
Chanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 4 - disable gnome theycallmepj Linux - General 7 11-04-2005 09:36 PM
How do I disable 4K stacks in Fedora Core 3? Zombie13 Fedora 2 09-03-2005 10:33 AM
Disable USB device in Fedora Core 2 crashdum Linux - Hardware 1 09-02-2004 07:32 PM
Disable Visual Effects (red hat 9) Jags83 Linux - Newbie 3 07-04-2004 04:17 PM
How do I disable vysnc in Fedora Core 1? thesilence Linux - Newbie 1 03-11-2004 10:17 PM


All times are GMT -5. The time now is 05:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration