LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 11-02-2006, 10:08 PM   #1
elbestion
LQ Newbie
 
Registered: Nov 2006
Posts: 3

Rep: Reputation: 0
Ubuntu Help


hi everyone ..i installed UBUNTU on my computer however it only installed the ..i don't know the exact name...but long story short...i can only type commands....the GUI did not appear...please what can i do???
 
Old 11-02-2006, 10:19 PM   #2
IBall
Senior Member
 
Registered: Nov 2003
Location: Perth, Western Australia
Distribution: Ubuntu, Debian, Various using VMWare
Posts: 2,088

Rep: Reputation: 61
Welcome to LQ!
To solve your problem, we need more details.

What version of Ubuntu have you installed?
Did you use the Live-CD or the Alternate Install CD?

Try logging in as the user you created during the installation, and run the command "startx". Post any errors here.

Try running:
Code:
sudo dpkg-reconfigure xserver-xorg
and see if that helps

--Ian
 
Old 11-03-2006, 07:29 AM   #3
elbestion
LQ Newbie
 
Registered: Nov 2006
Posts: 3

Original Poster
Rep: Reputation: 0
i am using Ubuntu version 1.10 and I used the installation CD...thanks I am now going to try what you told me....i'll keep you posted if anything happens....
 
Old 11-03-2006, 07:48 AM   #4
kbutcher5
Member
 
Registered: Jun 2006
Distribution: Arch and yes winblows on one :P
Posts: 105

Rep: Reputation: 15
sounds like you have a VERY outdated version, i think ubuntu is up to 6.11 atm.
So get the new version, and come back if that doesn't work, happy hunting
 
Old 11-03-2006, 01:55 PM   #5
elbestion
LQ Newbie
 
Registered: Nov 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Fixed It !!!

stupid me...lol...when I went to install UBUNTU....it told me "If you want to install Ubuntu in default press enter"......another option said ...."if you want to install only the base system then type "server" ".......and guess what option I chose.......yeah...i typed server so that's why I couldn't access the GUI.....because I only installed the base system.....i'm sorry for the inconvenience.....thanks for your help......
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu partitioning tool does not see external usb hard drive when installing ubuntu fakie_flip Linux - Software 2 07-30-2006 12:44 AM
UBUNTU 5.04 PPTP configuration problem . On the Help Page of ubuntu is strange proble ReGgaE-Bg Linux - Networking 1 06-13-2006 08:05 AM
UBUNTU 5.04 PPTP configuration problem . On the Help Page of ubuntu is strange proble ReGgaE-Bg Ubuntu 0 06-13-2006 06:33 AM
LXer: Printing with Ubuntu: Insights for a quick and easy Ubuntu printer installation LXer Syndicated Linux News 0 06-03-2006 09:54 AM


All times are GMT -5. The time now is 10:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration