LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 03-17-2009, 06:17 AM   #1
yohmie
LQ Newbie
 
Registered: Mar 2009
Posts: 3

Rep: Reputation: 0
yum header/pidof yum problem


hi there , pls am havin a problem with initialising the yum utility..it simply tells me it cant gather header information files..and no pidof of yum ...please anyone could show me the correct /etc/yum.conf file for fedora10 distro....

big thanks..
 
Old 03-17-2009, 06:25 AM   #2
Juvecu
LQ Newbie
 
Registered: Sep 2005
Distribution: Fedora, CentOS
Posts: 13

Rep: Reputation: 1
Here you go, got this strait from my Fedora 10 (32bit) box at home and I didn't touch it myself so it should be the default:
Code:
[main]
cachedir=/var/cache/yum
keepcache=0
debuglevel=2
logfile=/var/log/yum.log
exactarch=1
obsoletes=1
gpgcheck=1
plugins=1
installonly_limit=3

#  This is the default, if you make this bigger yum won't see if the metadata
# is newer on the remote and so you'll "gain" the bandwidth of not having to
# download the new metadata and "pay" for it by yum not having correct
# information.
#  It is esp. important, to have correct metadata, for distributions like
# Fedora which don't keep old packages around. If you don't like this checking
# interupting your command line usage, it's much better to have something
# manually check the metadata once an hour (yum-updatesd will do this).
# metadata_expire=90m

# PUT YOUR REPOS HERE OR IN separate files named file.repo
# in /etc/yum.repos.d
 
Old 03-18-2009, 09:11 AM   #3
yohmie
LQ Newbie
 
Registered: Mar 2009
Posts: 3

Original Poster
Rep: Reputation: 0
ok thanks
 
Old 03-24-2009, 07:54 AM   #4
yohmie
LQ Newbie
 
Registered: Mar 2009
Posts: 3

Original Poster
Rep: Reputation: 0
thannx for the response but i have a problem with eth0 networking...whenever i try telnet google.com . it simply displays telnet: google.com name or service unknown
google.com host name lookup failure

meaning i cant even browse the internet with firefox...

anticipating a response.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Installing Yum: "No module named yum" braclayrab Linux - Newbie 9 08-04-2009 06:57 PM
problem after yum yum yum (delicious) alaios Fedora 3 01-14-2009 02:34 AM
yum tells me to update the header.info TrupsT Linux - Software 3 09-16-2006 03:21 AM
Yum Problem - /var/cache/yum/base/primary.xml.gz:1 ice99 Linux - Software 0 12-15-2005 01:08 PM
YUM: Damaged header.info the_styler Fedora 6 10-25-2004 01:58 PM


All times are GMT -5. The time now is 12:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration