LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 06-19-2005, 02:31 PM   #1
jrbiochem
Member
 
Registered: Apr 2004
Location: Dundee, Scotland
Distribution: Fedora Core 2
Posts: 57

Rep: Reputation: 15
Unhappy SATA still a problem in FC4? "loading sata_sil....disabling IRQ #11"


Hi all,

At the release of FC3 I attempted to install it on my dual-boot PC with two DiamondMax 9000 SATA drives. I got what seems to be a very common error:

loading sata_sil... disabling IRQ #11 (or very similar)

It seems to have been a common problem mentioned many times, for example:

http://www.linuxquestions.org/questi...+disabling+irq


I don't think I'm comfortable enough in building kernels etc, and like the example above, don't have a PATA drive to avoid the issue completely. So I stuck with FC2 (which installs flawlessly) in the hope that in FC4 the issue would be resolved.

Unfortunately have just tried to install FC4 this is still a problem.

Can anyone out there suggest a solution? Or am I going to be stuck at FC2 forever????

Specs:

AMD Athlon XP 2600+
NF24-ALH: NVIDIA nForce2 DDR SOCKET A Motherboard
Silicon Image SiI 3112 SATALink Controller card (PCI)
1 X Maxtor 6 Y080 M0 DiamondMax Plus 9 (80GB) with FC2
1 X Maxtor 6 Y120 M0 DiamondMax Plus 9 (120 GB) with WinXP + swap

Would appreciate any pointers at all that people could offer!

Thanks,

Jon

Last edited by jrbiochem; 06-19-2005 at 02:41 PM.
 
Old 06-24-2005, 02:30 PM   #2
melicous
LQ Newbie
 
Registered: Jun 2005
Posts: 1

Rep: Reputation: 0
I had the same problem

(even resolved to disabling all irq to no prevail)

Then I restored bios defaults and guess what, no more disable irq lockup
 
Old 06-25-2005, 01:39 PM   #3
bobygk
LQ Newbie
 
Registered: Jun 2005
Posts: 1

Rep: Reputation: 0
In BIOS, try disabling the 'enhanced mode' for PATA drives. It is ok to set the 'enhanced' mode for SATA drives. There is very few info about it, I found it by trial and error. My motherboard is Asus P4P800
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 install errors, "diabling IRQ #10" "nobody cares" error message??? A6Quattro Fedora 6 07-20-2005 12:49 PM
FC3 - "Disabling IRQ # 10" error when installing godhugh Fedora - Installation 0 12-30-2004 08:16 AM
Problem with FC2-FC3 upgrade on SATA drive: "disabling IRQ 11" jrbiochem Fedora 1 12-01-2004 04:37 AM
NIC receiving error " disabling IRQ 23" bteq Mandriva 5 11-23-2004 11:55 PM
"Disabling IRQ 16" - Linux doesn't like my Serial ATA Mikessu Linux - Hardware 0 08-14-2004 11:54 AM


All times are GMT -5. The time now is 03:40 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration