LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 09-15-2005, 11:53 AM   #1
guarriman
Member
 
Registered: Nov 2004
Posts: 101

Rep: Reputation: 15
Processing Conflict: python-devel conflicts python< 2.3.4-13.1


Hi.

Using "Python 2.3.4 (#1, Oct 21 2004, 11:40:40)", I want to install 'python-devel'
by using YUM:

[]# yum install python-devel

but I get this error message:
-----------
--> Populating transaction set with selected packages. Please wait.
---> Package python-devel.i386 0:2.3.4-13.1 set to be installed
--> Running transaction check
--> Processing Dependency: python= 2.3.4-13.1 for package: python-devel
--> Processing Conflict: python-devel conflicts python< 2.3.4-13.1
---------------

Any suggestion? Regards.
 
Old 04-22-2009, 10:34 PM   #2
pratapchiluveru
Member
 
Registered: Dec 2008
Posts: 39

Rep: Reputation: 15
Quote:
Originally Posted by guarriman View Post
Hi.

Using "Python 2.3.4 (#1, Oct 21 2004, 11:40:40)", I want to install 'python-devel'
by using YUM:

[]# yum install python-devel

but I get this error message:
-----------
--> Populating transaction set with selected packages. Please wait.
---> Package python-devel.i386 0:2.3.4-13.1 set to be installed
--> Running transaction check
--> Processing Dependency: python= 2.3.4-13.1 for package: python-devel
--> Processing Conflict: python-devel conflicts python< 2.3.4-13.1
---------------

Any suggestion? Regards.

This might be because you didn't successfully complete the transaction, when you update you system.
 
Old 04-23-2009, 07:02 PM   #3
Lena-Marie
LQ Newbie
 
Registered: Apr 2009
Location: Hamburg / Germany
Distribution: Fedora 10
Posts: 2

Rep: Reputation: 0
Do you have installed the existing version of python by yum?
I ask, because i have had similar problems with some perl modules i have installed via cpan.
To be able to update them i have to erase them first via yum and after that install them again.
May be this will work for you too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I get python-devel iainr Suse/Novell 1 10-13-2005 04:07 PM
where can i find the python-devel package ? brokenflea Slackware 10 02-13-2005 08:47 AM
superkaramba theme not working because of python-devel slfsh Linux - Software 1 11-05-2004 02:46 PM
Installing Conflict with libxml2-python 2.5.4 Baircomputers Linux - Software 0 07-07-2004 01:38 PM
install python 2.3 ,necssary to remove python 2.2 ngan_yine Linux - Newbie 7 12-28-2003 04:07 PM


All times are GMT -5. The time now is 09:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration