LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 02-04-2004, 03:58 PM   #1
tbyers31
LQ Newbie
 
Registered: Feb 2004
Location: Indianapolis
Posts: 2

Rep: Reputation: 0
Exclamation Mozilla locks up system hard on new Fedora install


I installed Fedora on an old machine (Duron 950, 484mb ram, 4gb hd, ATI Rage 4mb video). When I launch Mozilla from Gnome, it runs fine while loading the home page (a local file). When I try to type in a new url, e.g. my.yahoo.com, the system locks up hard after about 3 or four characters. I've tried exiting using ctrl+alt+bksp to no avail. I'm forced to power off.

I've searched as many forums as I can to figure this out but can't. The only thing close I can find is changing a setting in XMMS which someone had trouble with, but didn't fix the problem when I tried it. Another person had problems with an old install of Mozilla lingering on their system. I've installed Fedora cleanly on this system.

Any ideas would be appreciated... be gentle, I'm a newbie...
 
Old 02-04-2004, 04:06 PM   #2
tricky_linux
Member
 
Registered: Jul 2003
Distribution: Red Hat Linux 9.0; Old and Solid
Posts: 674

Rep: Reputation: 30
how about try netscape instead?
 
Old 02-04-2004, 04:42 PM   #3
FXRS
Member
 
Registered: Jun 2003
Posts: 144

Rep: Reputation: 15
I had the same problem,I just went to Firebird.

FX
 
Old 02-05-2004, 03:12 AM   #4
Rylinkus
Member
 
Registered: Feb 2004
Distribution: Windows 2000 SP 4
Posts: 55

Rep: Reputation: 15
Quote:
Originally posted by FXRS
I had the same problem,I just went to Firebird.

FX
My laptop did the EXACT same thing under Red Hat. Swapped browsers as well. Is this a common problem among all the distros?
 
Old 02-05-2004, 08:22 AM   #5
tbyers31
LQ Newbie
 
Registered: Feb 2004
Location: Indianapolis
Posts: 2

Original Poster
Rep: Reputation: 0
It's true, Konqueror works fine. I guess there's no fix for Mozilla, then. At least I'm not alone. Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install a new hard drive on to existing system ksgill Linux - Newbie 3 02-07-2005 12:17 AM
hard locks in 9.2 SirKnight Mandriva 5 08-10-2004 02:00 PM
reading data from a specific hd hard locks system thesammy Linux - Hardware 0 07-17-2004 02:17 AM
Debug Mozilla locks kb or mouse suguru Linux - Software 0 03-13-2004 08:40 PM
mandrake 9.1 mozilla locks hdagelic Linux - Software 0 10-05-2003 04:37 PM


All times are GMT -5. The time now is 05:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration