LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 08-07-2004, 08:55 AM   #1
hkl8324
Member
 
Registered: Aug 2003
Location: Hong Kong, China
Distribution: Ubuntu 10.04
Posts: 234

Rep: Reputation: 30
Gnome icons disappeared....


i have installed apt4rpm and synaptic, after which i chose upgrade all in synaptic, after the upgrade, the Gnome themes and icons (including the "startmenu icon" )can no longer load.

when i try to repair it, i used the startmenu>theme settings, but it said that it cannot find any schemas, or maybe metacity is not installed (impossible), or GConf is not configure correctly.
So i netvigated to /etc/gconf/gconf.xml.mandatory and /etc/gconf/gconf.xml.defaults, but the two files were empty...

so what can i do to restore my desktop icon.....

thanks

Last edited by hkl8324; 08-07-2004 at 08:58 AM.
 
Old 08-07-2004, 09:32 AM   #2
dowski01
LQ Newbie
 
Registered: Apr 2004
Location: Netherlands
Distribution: RH 9
Posts: 10

Rep: Reputation: 0
Same happened to me, but when I rebooted everything worked again.
 
Old 08-07-2004, 03:05 PM   #3
Makaelin
Member
 
Registered: Mar 2004
Location: Minneapolis, MN
Distribution: Slackware 10.1
Posts: 93

Rep: Reputation: 15
Same thing is currently happening to me, as well. It happened upon rebooting right after I updated Fedora Core 2 from a fresh install. Interestingly enough, it's only happening to user accounts, Root is unaffected. I've tried rebooting again but it didn't help, suppose I'll keep trying. Anyone have any idea what the deal is? Something wrong with gconf after updating?
 
Old 08-07-2004, 04:26 PM   #4
hkl8324
Member
 
Registered: Aug 2003
Location: Hong Kong, China
Distribution: Ubuntu 10.04
Posts: 234

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by Makaelin
Same thing is currently happening to me, as well. It happened upon rebooting right after I updated Fedora Core 2 from a fresh install. Interestingly enough, it's only happening to user accounts, Root is unaffected. I've tried rebooting again but it didn't help, suppose I'll keep trying. Anyone have any idea what the deal is? Something wrong with gconf after updating?
the same...only user account...
last time when i use up2dat or yumtk.... everything is normal after update...
but when i use synaptic to update....you know...............
i somehow know that, iirc, yum and synaptic share some of the repository of the rpm files, so why just my FC2 suffered from synaptic update but not yum......weird....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome 2.6 and Slackware 10: Desktop icons disappeared and background has to be reset towarzysz Slackware 5 07-20-2005 12:39 PM
gnome / nautilus wallpaper and icons disappeared?? lucastic Linux - Software 6 04-26-2005 02:09 AM
All icons disappeared from KDE apps in Gnome TheBelush Fedora 1 04-22-2005 02:47 PM
All icons disappeared from KDE apps in Gnome in FC3 TheBelush Linux - Newbie 2 04-17-2005 06:41 PM
GNOME Icons disappeared! alan8373 Linux - Software 1 07-17-2003 01:50 PM


All times are GMT -5. The time now is 07:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration