View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 06-28-2012, 10:38 PM   #1
LQ Newbie
Registered: Aug 2003
Location: Melbourne, Australia
Distribution: Fedora 16, 17
Posts: 9

Rep: Reputation: 0
Fedora 16: Could not downgrade policy file (selinux-policy-targeted)

Hi all,

I'm getting the following error when doing a "yum update" of my Fedora 16 installation:

Updating : selinux-policy-targeted-3.10.0-89.fc16.noarch
SELinux: Could not downgrade policy file /etc/selinux/targeted/policy/policy.26, searching for an older version.
SELinux: Could not open policy file <= /etc/selinux/targeted/policy/policy.26: No such file or directory
load_policy: Can't load policy: No such file or directory

I haven't been able to find a solution on the web or on here, although it does seem to have happened to others. Some people reported trying "yum reinstall selinux-policy-targeted" but that didn't help.

Anyone else experienced this? Any suggestions as to a fix?

Thanks in advance.

Old 06-29-2012, 02:33 AM   #2
John VV
LQ Muse
Registered: Aug 2005
Posts: 15,350

Rep: Reputation: Disabled
there should be a gold star poping up
that is "SELinuxTroubleShooter"

a warning if you run "SELinuxTroubleShooter"

in that warning should be the instructions on fixing it

also look in the SElinux error log
/var/log/selinux.?????? something


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Selinux-how do i find out what domains have permissions on what type?(selinux policy) vishyc88 Linux - Security 2 11-22-2010 04:27 AM
I cannot install selinux-policy-targeted-sources supertren Linux - Software 3 02-28-2008 06:19 PM
where I can find selinux-policy-targeted-sources? souldump Red Hat 0 03-25-2007 08:35 AM
selinux:policy.conf silvercloud Linux - Enterprise 0 08-23-2005 04:38 AM
FYI: FC3, Punkbuster, selinux-policy-targeted Jimbo99 Linux - Software 15 06-18-2005 09:32 PM

All times are GMT -5. The time now is 09:22 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration