LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 04-08-2005, 07:03 PM   #1
adrianp
LQ Newbie
 
Registered: Apr 2005
Distribution: Redhat Enterprise ES, AS, Fedora
Posts: 2

Rep: Reputation: 0
Angry Crappy KDE when using Firefox on a Flash website


Hello,

I'm having a little problem and i'm very curios if anyone else ran into it. I'm using an updated Fedora Core 3. I've tried this with KDE 3.3.2 and KDE 3.4. When running a Firefox browser (1.0.2 in my case) and pointing it to a flash website.. i've encountered a very strange behavior from KDE. System is slowing down a little and when trying to navigate from the keyboard in the KDE start menu. Kde makes some pauses and then jumps menu items. I'm using a Nvidia Geforce 6200 video card on PCIexpress with latest nvidia drivers 7167(all patches applied). Do u have any ideas what might be causing this behavior?

Thanks all in advance...
 
Old 04-09-2005, 06:35 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
The flash plugin. If it works fine before you access flash, then maybe running flash is draining your system resources and kde becomes sluggish.
 
Old 04-09-2005, 01:07 PM   #3
adrianp
LQ Newbie
 
Registered: Apr 2005
Distribution: Redhat Enterprise ES, AS, Fedora
Posts: 2

Original Poster
Rep: Reputation: 0
Ok.. I've supposed the same thing... but is it something normal..? My system is not a weak one .. CPU is an 3800+ AMD Athlon64, 1GB RAM, 1TB RAID0... I've found some third party flash plug-in... Does anyone uses it? Can i find any workarounds for this problem?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Player, Firefox: sound in blackbox but not KDE DaneM Slackware 11 11-21-2006 01:41 PM
Firefox Freeze when loading website with Flash teob Linux - Software 4 11-26-2005 10:55 AM
Getting Flash Movie from a Website GavinX Linux - Software 2 09-28-2005 09:19 PM
Crappy performance with Flash + Firefox Thakowbbery Linux - General 8 09-16-2005 10:24 AM
KDE upgrade now fonts look crappy joe83 Slackware 8 10-19-2004 11:40 AM


All times are GMT -5. The time now is 12:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration