LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
LinkBack Search this Thread
Old 01-07-2010, 02:06 AM   #1
ThinkFree
Member
 
Registered: Jan 2009
Location: India
Distribution: Fedora, Arch, OpenSolaris
Posts: 112

Rep: Reputation: 20
A little trouble with wvdial in Fedora 12


When I use wvdial, most of the times on first attempt I get output like that
Quote:
[root@localhost apinder]# wvdial
--> WvDial: Internet dialer version 1.60
--> Warning: inherited section [Modem0] does not exist in wvdial.conf
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
AATZ
T+GCAP
AT+GCAP
+GCAP: +CGSM,+DS,+W
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Sending: AT+CGDCONT=1,"IP","airtelgprs.com"
AT+GCAP
+GCAP: +CGSM,+DS,+W
OK
--> Modem initialized.
--> Idle Seconds = 2000, disabling automatic reconnect.
--> Sending: ATDT*99***1#
--> Waiting for carrier.
~[7f]}#@!}!} } }2}#}$@#}!}$}%\}"}&} }*} } g}%~~[7f]}#@!}!} } }2}#}$@#}!}$}%\}"}&} }*} } g}%~~[7f]}#@!}!} } }2}#}$@#}!}$}%\}"}&} }*} } g}%~~[7f]}#@!}!} } }2}#}$@#}!}$}%\}"}&} }*} } g}%~~[7f]}#@!}!} } }2}#}$@#}!}$}%\}"}&} }*} } g}
Even if connection is made, no page opens. I have to disconnect and connect again to make it working.Then output is like

Quote:
.
.
.
Carrier detected. Starting PPP immediately.
--> Starting pppd at Thu Jan 7 12:39:36 2010
--> Pid of pppd: 2468
--> Using interface ppp0
--> local IP address ___.___.__.___
--> remote IP address __.6.6.6
--> primary DNS address 202.56.250.5
--> secondary DNS address 202.56.250.6
Can anyone tell me why does it happen? No such problem was there in Fedora 9-11, Opensuse 10.3 and Ubuntu(HH-JJ)
 
Old 01-07-2010, 07:00 PM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
This would be with a gprs phane right? The gibberish is characteristic of the start of a ppp session - that stuff is being sent to you to help you connect.
http://alaninkenya.org/2009/05/13/no...ux-usb-and-you

I would not normally expect a web page to open from wvdial. I would normally establish a connection and then open the page in a browser.

I do not know why this gibberish would not happen in earlier releases of fedora. Presumably the configuration is slightly different.
 
  


Reply

Tags
wvdial


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Adding wvdial to start menu/desktop, running wvdial without shell. Mogget Linux - Desktop 1 08-07-2009 02:08 AM
wvdial problem in fedora salfuser Linux - Newbie 2 01-27-2009 09:02 AM
Wvdial + Airtel Gprs + Fedora kulr Linux - Networking 0 09-01-2008 02:21 AM
Using Fedora 7: Trouble Mounting a USB Attached Fedora 7 Drive SysConWatch Linux - Newbie 6 11-12-2007 06:15 PM
cannot connect using wvdial under Fedora Basel Fedora 0 03-28-2004 11:24 AM


All times are GMT -5. The time now is 02:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration