LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 12-19-2004, 11:40 PM   #1
lg_alucard
LQ Newbie
 
Registered: Dec 2004
Distribution: Arch Linux
Posts: 16

Rep: Reputation: 0
Sarge (testing) Sound problems


I will try to be as specific as possible with my problem:

I've installed the Debian Testing distro (Sarge) and am running it under KDE. The problem that I'm having with the sound is very odd. The sound for system files works fine (all the little alerts like the "You just opened a new window" sound), but when I run some other applications the sound doesn't work at all. The main things that I'm noticing the problem with is when I play flash videos with firefox and the firefox flash plugin, and the vlc player that I installed using the apt-get install vlc command. In my feeble attempts to fix the problem in system configure playing a test sound worked but playing a test midi did not. I hope I've given enough information.

 
Old 12-20-2004, 03:31 AM   #2
truthe
Member
 
Registered: Sep 2004
Distribution: arch linux .7
Posts: 30

Rep: Reputation: 15
sounds like sounds work for root, but not any users. try adding users to the audio group

#adduser "user" audio

or something like that, forget, google it.
 
Old 12-20-2004, 02:43 PM   #3
lg_alucard
LQ Newbie
 
Registered: Dec 2004
Distribution: Arch Linux
Posts: 16

Original Poster
Rep: Reputation: 0
Running the reconfigure line(#dpkg-reconfigure xserver-xfree86) and simply going through the steps fixed my problem, It was probably because I also just updated my distro though and then reconfiged it.

Last edited by lg_alucard; 12-20-2004 at 04:37 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems in Debian Sarge Myrdos Debian 4 06-18-2005 07:39 PM
Sound and Wireless Problems on Sarge andymadigan Debian 0 11-06-2004 04:55 PM
Which CDs to burn (testing, sarge) michapma Debian 6 09-30-2004 06:32 AM
problems with sound in debian sarge gokusandwich Linux - Hardware 0 08-20-2004 02:43 AM
Error installing debian Sarge testing acetone802000 Debian 5 10-21-2003 03:21 PM


All times are GMT -5. The time now is 06:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration