LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 12-16-2005, 06:57 PM   #1
linuxmandrake
Member
 
Registered: Sep 2004
Distribution: debian sarge 64bit (AMD)
Posts: 709

Rep: Reputation: 30
reconfiguring xserver


I cant quite remember the command to reconfigure xserver. It's somthing like debconf
 
Old 12-16-2005, 07:11 PM   #2
coyopil
Member
 
Registered: Oct 2005
Location: Bergen, Norway
Distribution: 2005: Libranet 2.8.1 expanded with Debian Sarge 2012: Kanotix 64 bit, antiX 8.5, Crunchbang
Posts: 139

Rep: Reputation: 14
dpkg-reconfigure xserver-xorg (or xserver-XFree86)
 
Old 12-16-2005, 08:07 PM   #3
linuxmandrake
Member
 
Registered: Sep 2004
Distribution: debian sarge 64bit (AMD)
Posts: 709

Original Poster
Rep: Reputation: 30
it doesn't work
 
Old 12-17-2005, 05:12 AM   #4
Dead Parrot
Senior Member
 
Registered: Mar 2004
Distribution: Debian GNU/kFreeBSD
Posts: 1,597

Rep: Reputation: 46
You can install a debconf frontend to see which reconfiguration scripts are available for your installed packages. There's an ncurses frontend "configure-debian" and a GUI frontend "gkdebconf".
 
Old 12-17-2005, 08:11 AM   #5
linuxmandrake
Member
 
Registered: Sep 2004
Distribution: debian sarge 64bit (AMD)
Posts: 709

Original Poster
Rep: Reputation: 30
yeah it turns out that the package name was all in lower case oops

However my problem with xserver still hasn't disappeared

Error activating XKB configuration.
Probably internal X server problem.

X server version data:
The XFree86 Project, Inc
40300001
You are using XFree 4.3.0.
There are known problems with complex XKB configurations.
Try using simpler configuration or a newer version of the XFree software.
If you report this situation as a bug, please include:
- The result of xprop -root | grep XKB
- The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb

if it's something to do with my keyboard I now have a startech 2 port KVM switch. But my keyboard and mouse work fine!

Last edited by linuxmandrake; 12-17-2005 at 08:17 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reconfiguring a Kernel Kermlet Linux - General 6 11-08-2005 06:56 AM
xserver-xorg config warning: migrating xserver-xfree86 templates doctorwebbox Debian 9 07-27-2005 07:24 PM
Reconfiguring the Xserver to get scrollwheel working Virp00 Debian 6 04-23-2005 02:19 PM
Reconfiguring X in Mandrake 8.2??? mike71ghia Linux - Distributions 1 07-26-2003 02:22 PM
reconfiguring X Lotmr Debian 5 07-05-2003 01:44 AM


All times are GMT -5. The time now is 03:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration