LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 08-02-2004, 06:11 PM   #1
gonus
Member
 
Registered: Apr 2002
Location: Huntsville, Alabama
Distribution: Ubuntu 9.04
Posts: 445

Rep: Reputation: 30
cvs wine. Unable to download. Error "cvs: command not found"


I have tried several of the scripts from http://ting.homeunix.org/cvs_wine/GetWineX.html and they alll end with

Error log - file /root/temp/cvswinex/ErrorLog : ---------
/root/bin/GetWineX: line 1249: cvs: command not found

Any ideas on hwo to correct this?

thanx.
 
Old 08-02-2004, 06:20 PM   #2
macondo
Senior Member
 
Registered: Jul 2003
Posts: 1,016

Rep: Reputation: 51
From Google:
http://tinyurl.com/6yfh9
 
Old 08-02-2004, 09:19 PM   #3
gonus
Member
 
Registered: Apr 2002
Location: Huntsville, Alabama
Distribution: Ubuntu 9.04
Posts: 445

Original Poster
Rep: Reputation: 30
thats for use with ssh correct? sorry but I don't understand what they are doing there.
 
Old 08-02-2004, 10:50 PM   #4
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 64
Re: cvs wine. Unable to download. Error "cvs: command not found"

Quote:
Originally posted by gonus
I have tried several of the scripts from http://ting.homeunix.org/cvs_wine/GetWineX.html and they alll end with

Error log - file /root/temp/cvswinex/ErrorLog : ---------
/root/bin/GetWineX: line 1249: cvs: command not found

Any ideas on hwo to correct this?

thanx.
apt-get install cvs
 
Old 08-03-2004, 07:03 PM   #5
zero79
Member
 
Registered: Nov 2003
Location: Ohio
Distribution: Debian Unstable
Posts: 460

Rep: Reputation: 30
if you ever get an error about a command not found, all you gotta do is "apt-get install <cmd>" it.
 
Old 08-03-2004, 07:13 PM   #6
gonus
Member
 
Registered: Apr 2002
Location: Huntsville, Alabama
Distribution: Ubuntu 9.04
Posts: 445

Original Poster
Rep: Reputation: 30
Heh. I feel so nooby. I actually did do apt-get install cvs but when it started asking about dir for cvs I thought it was for the server side stuff so I canceled. That works and I can now run the script but I am gettign errors. I shall post that on the software forum. I appreaciate the help gents.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FIX: wine error "No Program Start Menu Found" JackSmith Linux - Games 3 07-02-2009 10:38 PM
Running CVS Server on Fedora Core 4 with pserver as "cvs" user rupak Fedora 2 09-17-2005 02:06 PM
Running CVS Server with pserver as "cvs" user on Fedora Core 4 rupak Linux - Software 2 09-17-2005 12:10 PM
CVS: Can I restrict the "cvs remove" to specific users? CaptainRandom Linux - Software 4 01-13-2005 03:53 PM
CVS-"no repository exist" ERROR sm_it_101 Programming 2 10-06-2004 04:28 AM


All times are GMT -5. The time now is 01:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration