LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > DamnSmallLinux
User Name
Password
DamnSmallLinux This forum is for the discussion of DamnSmallLinux.

Notices



Reply
 
Search this Thread
Old 07-03-2007, 09:08 AM   #1
uncle-c
Member
 
Registered: Oct 2006
Location: The Ether
Distribution: Fedora 14, Ubuntu , Slax 5.1.8, OpenSolaris, Centos 4.8
Posts: 296

Rep: Reputation: 30
Themes on a "Frugal install" problem


Hi,
I've downloaded some themes for fluxbox and am unable to get them to work on a frugal install.
Done the usual ie. unpacked them to the .fluxbox/styles directory. Even put the full path of the relevant "theme.cfg" file into my fluxbox "init" file. No luck.
Can the addition of new themes only be possible on a proper HD install ?

Cheers,
Uncle
 
Old 07-04-2007, 04:17 AM   #2
uncle-c
Member
 
Registered: Oct 2006
Location: The Ether
Distribution: Fedora 14, Ubuntu , Slax 5.1.8, OpenSolaris, Centos 4.8
Posts: 296

Original Poster
Rep: Reputation: 30
Just thought I would add this note. Standard old fashioned themes will work on the "Frugal Install" but any themes with pixmaps / theme.cfg files will not.
 
  


Reply

Tags
themes


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 install errors, "diabling IRQ #10" "nobody cares" error message??? A6Quattro Fedora 6 07-20-2005 01:49 PM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 03:32 PM
problem installing KDE themes-"Mutex destroy failure:Devise or resource busy" kpachopoulos Linux - Newbie 2 02-28-2004 04:18 PM
problem installing KDE themes-"Mutex destroy failure:Devise or resource busy" kpachopoulos Linux - Software 0 02-28-2004 09:45 AM
does failed using urpmi messed up my "Install Software" / "mandrake update" ??? sirpelidor Mandriva 1 11-02-2003 10:00 PM


All times are GMT -5. The time now is 01:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration