LinuxAnswers - the LQ Linux tutorial section.
Go Back > Blogs > pillisrikanth
User Name


Rate this Entry

why this fatal IO error on Xserver(sucess) on 0.0 comes?

Posted 06-13-2011 at 05:40 AM by pillisrikanth

hi one and all, this is srikanth pilli . i need urgent help from you. actually my aim is to implement the java touch based applications on TFT pannel. for this i am using ubuntu10.4 , arm9 processor, classpath-0.98,jamvm-1.5.4 on host machine(PC). after creating tar.bz2 file(rootfs) from PC , i am going to mount in to ARM9 ROM . when i run my java application on my PC (host machine), it works very well. but when i try to the same application on ARM9(under uclibc,gtk and glib), i am getting the following errors.

[loaded java/lang/ClassLoader$StaticData from /usr/share/classpath/]
[Linking class java/lang/ClassLoader$SatticData]
[loaded java/lang/InheritableThreadLocal from /usr/share/classpath/]
[Linking class java/lang/InheritableThreadLocal]
.:Fatal IO error 0(sucess) on xserver:0.0

this is i am getting at finally after run my application on ARM9(under uclibc). so i don't know why it is getting?

so please anybody help me to move forward.

thanks & regards
Posted in Uncategorized
Views 431 Comments 0
« Prev     Main     Next »
Total Comments 0




All times are GMT -5. The time now is 04:45 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration