LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Blogs > iqbalsajid
User Name
Password

Notices



Rate this Entry

RHEL3 boots in Single user mode but not in GUI or Multiuser mode.

Posted 07-14-2006 at 07:02 AM by iqbalsajid

I have RHEL 3 insltalled on DL380 server,
roght now it can only boot in single user mode, when i start normally, it stops on login prompt, i give username and password, it them stops responding... 3-4-5 hours.
when it was okay, it did not stoped on text mode, directly going to GUI. now its not.
what to do???
Posted in Uncategorized
Views 1705 Comments 1
« Prev     Main     Next »
Total Comments 1

Comments

  1. Old Comment
    check out the file /etc/inittab.

    you will have the following line

    id:1:initdefault:

    the number in the above line have the following meaning.
    0 - halt (DO NOT USE THIS)
    1 - single user mode
    2 - multiuser, without NFS
    3 - full multiuser mode
    4 - unused
    5 - graphical X11
    6 - reboot (DO NOT USE THIS)

    the default for it must have been 5 (graphical). but if u want it to stop at text login, use 3.

    and then reboot.

    DO NOT USE 0 or 6

    Aaditya
    Posted 12-31-1969 at 07:00 PM by iqbalsajid iqbalsajid is offline
 

  



All times are GMT -5. The time now is 01:19 AM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration