LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - ARM
User Name
Password
Slackware - ARM This forum is for the discussion of Slackware ARM.

Notices


Reply
  Search this Thread
Old 05-03-2021, 10:37 PM   #1
hedron
Member
 
Registered: Jul 2009
Location: NYC
Distribution: Slackware64-multilib 14.2, SARPI, artix
Posts: 349

Rep: Reputation: 32
install link is broken


https://sarpi.penthux.net/index.php?p=rpi4geta64current

I didn't know where else to post this, but the Slackware AArch64 installer link here goes nowhere.
 
Old 05-04-2021, 01:37 AM   #2
Exaga
SARPi Maintainer
 
Registered: Nov 2012
Distribution: Slackware [ARM]
Posts: 657

Rep: Reputation: 382Reputation: 382Reputation: 382Reputation: 382
Quote:
Originally Posted by hedron View Post
https://sarpi.penthux.net/index.php?p=rpi4geta64current

I didn't know where else to post this, but the Slackware AArch64 installer link here goes nowhere.
Ja, that's because Slackware AArch64 hasn't been released to the public at this time. It's still under development.

I'd highlighted a big bold message on the SARPi homepage stating the Slackware ARM 15.0 and AArch64 downloads were currently placeholders, and also put a "N/A" kernel version status on the download page(s) and in the filename(s), and no build timestamp because there are no builds to timestamp.

This was part of my plan to get the search engines (etc.) to pick up these pages for when the operating systems are released and available to download. Perhaps I was a little too far ahead of schedule in my efforts and thinking and/or did not correctly anticipate how many people would not read the website information relating to it.

Last edited by Exaga; 05-04-2021 at 01:39 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Link to folder - broken till I use the link GPGAgent Linux - Newbie 15 02-08-2021 12:00 PM
Recovery broken OS after broken drive DangerSchwob Debian 6 11-02-2020 02:38 AM
Physical link vs Relative link vs Symbolic link hack3rcon Linux - Newbie 13 01-13-2018 10:48 AM
BLFS: wget --spider reports broken link even though the link is working? McZ Linux From Scratch 2 03-07-2013 12:40 AM
skge: eth0: Link is up... Link is down... Link is up.... sugar2 Linux - Hardware 5 07-03-2007 03:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - ARM

All times are GMT -5. The time now is 09:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration