LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2018, 08:13 AM   #1
mangalamani
LQ Newbie
 
Registered: Jan 2014
Posts: 22

Rep: Reputation: Disabled
Angry audio symbol disappeared


my audio symbol in the task panel mystiriously disappeared. The sound is obviously ok, though.
What to do to fix it?
 
Old 11-15-2018, 01:30 AM   #2
scasey
Senior Member
 
Registered: Feb 2013
Location: Tucson, AZ, USA
Distribution: CentOS 7.5
Posts: 2,211

Rep: Reputation: 688Reputation: 688Reputation: 688Reputation: 688Reputation: 688Reputation: 688
What distribution?
What desktop environment?

Have you restarted your DE? Or rebooted? What have you tried?
 
1 members found this post helpful.
Old 11-15-2018, 04:56 AM   #3
mangalamani
LQ Newbie
 
Registered: Jan 2014
Posts: 22

Original Poster
Rep: Reputation: Disabled
the linux distribution is "Linux mint 17"

since I am not familiar with using the terminal I tried only to use this method in order to get the symbol back on the desktop panel:

menu, system settings,sound,output,play sound through, Analog output,Built in Audio

I could not find any symbol to regulate the volume of sound.
 
Old 11-15-2018, 05:23 PM   #4
mangalamani
LQ Newbie
 
Registered: Jan 2014
Posts: 22

Original Poster
Rep: Reputation: Disabled
there is additional info: not only the symbol for the regulation of the sound volume on the panel has disappeared. Nowhere can I find an icon or symbol at any other place. The volume of sound can only be changed by using the separate loudspeakers.
Which sound program should I get to be installed?
 
Old 11-15-2018, 05:44 PM   #5
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 19 MATE
Posts: 6,435
Blog Entries: 2

Rep: Reputation: 2112Reputation: 2112Reputation: 2112Reputation: 2112Reputation: 2112Reputation: 2112Reputation: 2112Reputation: 2112Reputation: 2112Reputation: 2112Reputation: 2112
You were asked questions in post #2 that you haven't answered:

. Which desktop environment are you using?

. Have you tried rebooting?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
What are the differences between the normal symbol table, the dynamic symbol table, and the debugging symbol table? watchintv Linux - Software 5 10-22-2016 09:38 AM
UNDEFINED SYMBOL!! though the symbol defined in System.map raklo Programming 3 01-05-2011 03:52 AM
symbol lookup error: /usr/lib/libgtk-x11.2.0.so.0: undefined symbol:... IamI Slackware 17 02-29-2008 12:10 PM
kinternet the little plug-like symbol in the lower right corner disappeared j-ray Linux - Software 0 10-08-2005 07:29 AM
snort failed: snort: symbol lookup error: undefined symbol: usmAES192PrivProtocol Emmanuel_uk Linux - Security 1 07-10-2005 11:29 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration