LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 01-08-2005, 11:10 AM   #1
yhubu
LQ Newbie
 
Registered: Jan 2005
Distribution: Mandrakw 10.1
Posts: 21

Rep: Reputation: 15
Some sounds work


Hey there.. just installed Suse 9.1

When I try to play a cd I don't get any sound... yet when I download something I hear the familiar KDE "bing"....

Any ideas????

Also is there any advantage to upgrading to 9.2?
How would I go about doing that

Many thanx
 
Old 01-08-2005, 11:11 AM   #2
yhubu
LQ Newbie
 
Registered: Jan 2005
Distribution: Mandrakw 10.1
Posts: 21

Original Poster
Rep: Reputation: 15
Sound Blaster Audigy Card MP3
Using ALSA
 
Old 01-08-2005, 11:25 AM   #3
jdblick
Member
 
Registered: Sep 2004
Distribution: SUSE 10.0 OSS
Posts: 261

Rep: Reputation: 30
When you installed your card did you hook up the cable from the CD-ROM to the sound card?
 
Old 01-08-2005, 11:40 AM   #4
yhubu
LQ Newbie
 
Registered: Jan 2005
Distribution: Mandrakw 10.1
Posts: 21

Original Poster
Rep: Reputation: 15
Yup... Actually I was using Mandrake 10.1 the other day and everything worked fine as far as sound goes...

I also took the mute off the cd and all other Ext Source Playback devices on the KAMIX screen
 
Old 01-08-2005, 01:39 PM   #5
yhubu
LQ Newbie
 
Registered: Jan 2005
Distribution: Mandrakw 10.1
Posts: 21

Original Poster
Rep: Reputation: 15
WAV files will play from this same cd drive.... :S
 
Old 01-08-2005, 06:20 PM   #6
jdblick
Member
 
Registered: Sep 2004
Distribution: SUSE 10.0 OSS
Posts: 261

Rep: Reputation: 30
Unfortunately some OS's work without the hardware being connected right (Windows XP, maybe Mandrake) and some don't (it was reported SuSE).

Please verify that cable is connected right. It is a bypass for regular music CDs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kde system sounds don't work RoaCh Of DisCor Linux - Software 0 12-11-2004 12:49 AM
Can't get multiple sounds to work ... sys7em Slackware 5 10-19-2004 02:25 PM
System Notification's sounds don't work Christian76_ Mandriva 5 05-09-2004 06:41 AM
sounds won't work sweet*amber Fedora 8 05-08-2004 04:32 PM
CD and sounds work, but no music glennpub Linux - Newbie 2 07-23-2003 10:11 PM


All times are GMT -5. The time now is 01:26 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration