LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 05-05-2005, 10:32 AM   #1
CouchMaster
Member
 
Registered: Mar 2005
Location: West Texas
Distribution: Sidux - Mint - PC Linux - Ubuntu 7.04 - Mepis 7 Beta5 - DreamLinux 2.2
Posts: 234

Rep: Reputation: 33
am/pm verses 24 hour time


SuSE 9.1 - KDE
How do you set the clock to show the standard am/pm time instead of the 24 hour military time it shows now? I've looked, searched, traveled to the ends of the Earth and have not found the answer. Someone has to know how to do this, I mean come on ---- I've just installed PCBSD on an old beatup computer and it does it automatically!!!!!!!! GEEEEEEZZZZZEEE Guys......
 
Old 05-05-2005, 11:50 AM   #2
69_rs_ss
Member
 
Registered: Jan 2004
Location: NY, USA
Distribution: Arch, openSUSE 11.1
Posts: 170

Rep: Reputation: 31
Are you using KDE or gnome? In KDE it should be under Control Center -> Regional. Just set it to your region and it should fix this.
 
Old 05-05-2005, 11:55 AM   #3
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Try this:

Right-click the clock -> Date & Time Format -> Select Register 'Time & Dates' -> Change 'Time Format' to 'pH:MM:SS AMPM'.

Just a comment: Most of Europe uses what you call 'military time', not sure about the rest of the world that doesn't have english as native language.
 
Old 05-05-2005, 12:39 PM   #4
CouchMaster
Member
 
Registered: Mar 2005
Location: West Texas
Distribution: Sidux - Mint - PC Linux - Ubuntu 7.04 - Mepis 7 Beta5 - DreamLinux 2.2
Posts: 234

Original Poster
Rep: Reputation: 33
Will give it a try - thanks ..........
 
Old 05-05-2005, 12:44 PM   #5
geeman2.0
Member
 
Registered: Feb 2005
Location: Ontario, Canada
Distribution: Gentoo, Slackware
Posts: 345

Rep: Reputation: 30
How changing it for fluxbox?
I've been wanting to change the clock setting in flux myself, but have been unable to figure out how.
 
Old 05-05-2005, 01:02 PM   #6
CouchMaster
Member
 
Registered: Mar 2005
Location: West Texas
Distribution: Sidux - Mint - PC Linux - Ubuntu 7.04 - Mepis 7 Beta5 - DreamLinux 2.2
Posts: 234

Original Poster
Rep: Reputation: 33
Quote:
Originally posted by abisko00
Try this:

Right-click the clock -> Date & Time Format -> Select Register 'Time & Dates' -> Change 'Time Format' to 'pH:MM:SS AMPM'.

Just a comment: Most of Europe uses what you call 'military time', not sure about the rest of the world that doesn't have english as native language.
I had to wait until 1pm to see if it worked - and it does! Abisko00 you da man!!!!!!!!!! Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP 4 hour time difference... Santinelli Linux - Enterprise 1 09-08-2005 11:04 AM
linux time changes 1 hour -- after reboot mrconover Linux - Software 4 10-07-2004 05:13 PM
KDE clock 1 hour off system time monkeyman2000 Debian 2 09-04-2004 12:29 AM
Time updated by ntp is 1 hour behind jon1591 Linux - Newbie 2 06-21-2004 02:34 PM
Why is the time always an hour behind? aaa LQ Suggestions & Feedback 6 07-23-2003 12:34 PM


All times are GMT -5. The time now is 01:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration