LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-25-2002, 09:07 PM   #1
whaase
Member
 
Registered: Aug 2002
Location: Calgary, Alberta, Canada
Distribution: Ubuntu Server, Ubuntu Desktop
Posts: 128

Rep: Reputation: 15
I'm lost...


Ok, I fianally took the plung into Slack 8.1. I made all the boot disks, installed everything I wanted. I rebooted and i come to a
grub > prompt. What do I do now? I installed lilo not grub....

Walter.
 
Old 10-26-2002, 06:54 AM   #2
Excalibur
Senior Member
 
Registered: Jun 2002
Location: Northern VA, USA
Distribution: Ubuntu
Posts: 1,180

Rep: Reputation: 45
Was your system in use by Suse or another grub based distro? It sounds like you installed lilo to the partition table but the MBR is grub. I would think reinstall lilo but change it to the MBR and that should remove grub and allow lilo to boot the install. Booting Win95 or Win98 and running "fdisk /mbr" should also take care of it. Or you could look at smart boot manager program and install that. ( http://btmgr.sourceforge.net )

Last edited by Excalibur; 10-26-2002 at 06:55 AM.
 
Old 10-31-2002, 08:16 AM   #3
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Boot your install from the slackware cd and reinstall lilo to the mbr.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost panel in Gnome -- now I'm completely lost! webwench Linux - Newbie 3 04-30-2005 01:38 AM
Lost mouse after reboot+lost modem BACTRATE Mandriva 3 04-07-2005 06:45 AM
power lost from cable modem, interface lost a10392 Linux - Networking 4 11-16-2004 09:01 AM
Lost klfreese Linux - Newbie 13 07-02-2004 10:27 PM
C++ templates + linked lists... lost.. very lost.. exodist Programming 2 05-12-2004 11:04 PM


All times are GMT -5. The time now is 12:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration