LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-25-2013, 06:10 AM   #1
natharran
Member
 
Registered: Jul 2012
Location: Czech Republic
Distribution: Slackware64 14.1
Posts: 34

Rep: Reputation: Disabled
Question Can't resume from hybernation - Slackware 14.0 64bit, ASUS K53SD


Hi guys,

my Slackware 14.0 x64 (running on ASUS K53SD notebook) seems not to be able to resume from hybernation. When I put it to hybernation and start the computer again, the system simply boots as if it was just shut down. No sign of previous hybernation whatsoever.

Don't know if it's of any importance, but my whole system is encrypted (except for /boot, of course).

I'll appreciate any info.

Thanks.
 
Old 01-25-2013, 08:53 AM   #2
business_kid
Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 6,373

Rep: Reputation: 557Reputation: 557Reputation: 557Reputation: 557Reputation: 557Reputation: 557
Is it a distro kernel or your own?
are you booting with a "resume=/dev/sdax" option?

Exactly what happens?
 
Old 01-25-2013, 01:07 PM   #3
natharran
Member
 
Registered: Jul 2012
Location: Czech Republic
Distribution: Slackware64 14.1
Posts: 34

Original Poster
Rep: Reputation: Disabled
Thumbs up

Quote:
Originally Posted by business_kid View Post
are you booting with a "resume=/dev/sdax" option?
No, I wasn't. And that was the problem :-).

It's working now, many thanks.

And to answer you other questions, 1) I'm running 3.2.37 kernel and 2) system went to hybernation but then started normaly as if it wasn't hybernated at all.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus Eee: can't always resume from suspend Kropotkin Linux - Laptop and Netbook 4 04-20-2012 04:45 AM
Suspend to ram hangs machine Asus p52 laptop 11.4 64bit marasciallo Suse/Novell 0 05-19-2011 04:29 PM
How can we Suspend/Resume/Hibernate/Standby Solaris 10 32bit and 64bit OS. vishwas786 Solaris / OpenSolaris 7 07-23-2009 07:37 AM
resume problem asus p5ql-em jaunty x86 netsurf Ubuntu 1 07-08-2009 03:24 PM
Cannot get sound on Asus M2N MX using Fc6 64bit. looktowhere Linux - Hardware 15 10-14-2007 01:15 PM


All times are GMT -5. The time now is 05:12 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration