LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-24-2011, 10:15 PM   #1
kc2ipx
LQ Newbie
 
Registered: Jul 2011
Posts: 2

Rep: Reputation: Disabled
hp 3050 wireless printer don't print from puppy 5.1


I got a hp 3050J610 wireless all in one and hooked it up to my wireless network
and it works fine from windows vista from my hp notebook. I also run puppy 5.1
off a pen drive which runs fine on the laptop. Puppy sees my network fine and
goes on the internet from my satalite modem over the wireless network no problems.
I installed the wireless printer to puppy with the cups wizard without any errors or problems. Cups found the printer and correct ip address no problem. I used the 610c
driver from the cups menu which I assume is the right one. I can't seem to find another one. It lists the printer and lists the right ip address. when I try to print it shows it is printing the print job but nothing happens at the printer. I look in the print manager and it shows the print job was done. I can ping the ip address and get a responce. Can anyone help me out with this problem? Thank you for any help I can get.
Dave kc2ipx
 
Old 07-24-2011, 10:21 PM   #2
commoditytrainer
LQ Newbie
 
Registered: Dec 2010
Posts: 5

Rep: Reputation: 1
I think the problem is running puppy off the pen drive while running Vista on your laptop? Have you thought about that?

Last edited by Tinkster; 07-25-2011 at 02:36 AM.
 
1 members found this post helpful.
Old 07-25-2011, 06:14 AM   #3
mesiol
Member
 
Registered: Nov 2008
Location: Lower Saxony, Germany
Distribution: CentOS, RHEL, Solaris 10, AIX, HP-UX
Posts: 731

Rep: Reputation: 137Reputation: 137
How does your device URI in CUPS look like? Did you setup the printer via hp-setup provided by hplip? I think the "Deskjet 610c" driver is not the correct one for this model(yes it should really print something). From hplip 3.10.9 up there is a special driver for this model available.
 
1 members found this post helpful.
Old 07-25-2011, 03:52 PM   #4
kc2ipx
LQ Newbie
 
Registered: Jul 2011
Posts: 2

Original Poster
Rep: Reputation: Disabled
I would like to thank everyone who replied. It was much help. I downloaded hplip and installed it. It had the right driver. put the correct driver with the printer and everything worked fine. My laptop has vista on it but I boot puppy from a pin drive.
So far puppy has worked great. Again, thanks for the support. Dave kc2ipx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox, Okular don't put print job on the print queue (silently) pwabrahams Linux - Software 1 02-18-2011 08:39 AM
Print from an Ubuntu laptop to a windows printer via wireless network allblackfan Linux - Hardware 1 09-27-2009 10:27 AM
Can't Get Installed HP LaserJet 4100 Printer to Print Any Output in Puppy 4.0 cbarnes Linux - Newbie 1 10-11-2008 06:06 PM
print jobs don't show up in print management window newbiesforever Linux - General 1 09-05-2008 12:48 AM


All times are GMT -5. The time now is 11:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration