Help answer threads with 0 replies.
Go Back > Forums > Other *NIX Forums > *BSD
User Name
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.


  Search this Thread
Old 09-23-2004, 12:45 PM   #1
LQ Newbie
Registered: Sep 2004
Posts: 5

Rep: Reputation: 0
Connecting to SAN from Freebsd through hba

Hey all,
I'm having a hard time trying to connect to a raw partition on our SAN through FreeBSD. I've installed the HBA no problem and the system recognizes it. I can also go into the HBA Bios and view the LUN of the SAN, so I know it is connected. Problem is that when I boot up the OS (freeBSD 4.7) I can't figure out what to mount so I can make a FS on it. The HBA I'm using is a Qlogic 2200F and the SAN is an ataboy2 which shouldn't matter in this case. Does anyone have experience of mounting raw block devices?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
HBA cards sachinh Linux - Hardware 0 06-10-2005 05:54 AM
AIX 5.1 Emulex HBA drivers jamesps AIX 4 02-01-2005 02:48 PM
Connecting to the internet with FreeBSD 5.2.1 AlaricXI *BSD 6 05-13-2004 09:15 PM
How to enable HBA failover nerissar Linux - Hardware 1 03-24-2004 04:26 PM
mount disk attached to HBA jackpal Linux - Hardware 3 03-18-2004 06:59 PM

All times are GMT -5. The time now is 09:11 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration