LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware - Installation (https://www.linuxquestions.org/questions/slackware-installation-40/)
-   -   Install failing when detecting firewire/USB devices (https://www.linuxquestions.org/questions/slackware-installation-40/install-failing-when-detecting-firewire-usb-devices-441687/)

somelemming 05-04-2006 06:01 PM

Install failing when detecting firewire/USB devices
 
Using Slackware 10.2 and booting with sata.i, things stop happening (I have an active cursor, but the install doesn't advance) when I get to this stage:

Code:

Detected new USB/IEEE1394 storage devices... Scanning all LUNs
Host adaptor 0 (ahci) found
Host adaptor 1 (ahci) found
Host adaptor 2 (ahci) found
Host adaptor 3 (ahci) found
+ echo Host adapter 4 (usb-storage-0) found

I tried using 'noscanluns' boot option to skip this, which it did, but after that it couldn't read the partition table when I tried cfdisk, so I assumed things weren't right there. (The partition table is fine - it's a new machine and I thought I'd ty out Vector Linux on it. Realised I didn't like it much, so I'm moving back to Slack :) )

Any ideas?

Thanks in advance.

somelemming 05-05-2006 04:01 AM

Fixed, in a way. It turns out that I couldn't use cfdisk since the hard drive was /dev/sda, while the cd-rom was /dev/hda, which cfdisk obviously couldn't write to.

I have a feeling that the device that it was sticking on was the card reader, so I'll have to fiddle with that later.

Hope someone finds this useful, at least.


All times are GMT -5. The time now is 06:57 PM.