LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Mandrake 10 does not install bootloader (https://www.linuxquestions.org/questions/mandriva-30/mandrake-10-does-not-install-bootloader-154660/)

cgtueno 06-01-2004 12:24 AM

Tekram 305IE
 
Hi Guys

Linux Format Mandrake Community 10 3CD set

Dell Optiplex GX1 PIII 450
Tekram 305IE SCSI card

mkinitrd failure on install
system not bootable.

removed SCSI card

Install completes ok.
system now bootable.

Problem: starting up eth0 interface fails.

Note unit works ok with RH8.0 and RH9

Anyone know of a patch that will allow eth0 to work ?

Regards

Chris

cheors 06-08-2004 03:59 PM

I had the same problem "Mkinitrd failed" and solved it with the following actions :
- remove my Initio Scsi adapter
- completely reinstall the system (mandrake community 10)
- plug theScsi card in place and add line in 2 files :
In file /etc/modprobe.conf add :

install scsi_hostadapter /sbin/modprobe initio; /sbin/modprobe imm; /sbin/modprobe ppa; /bin/true
In file /etc/modules.conf add :

probeall scsi_hostadapter initio imm ppa

Now disks and scanner connected to this adapter are working fine.

May be this can help you.:)

cgtueno 06-08-2004 08:33 PM

Thanks.

The eth0 was an own goal problem !

I'll try yor suggestions when I get around to
setting the SCSI devices back up again.

I hope that Mandrake will fix the problem.
I hate pulling working machines apart just
to do an OS installation !

It is the 21st century after all.

There is word on the www that there is a CD
of Mandarake 10 Community ED patches.
Have you seen one ?

Regards

Chris

cheors 06-09-2004 03:27 PM

I got the Mkinitrd failed problem because of my Initio SCSI.
I removed this adapted and succeeded installing MDK 10 community.
To use my 2 scsi disk and my scanner later on, i added line in :
/etc/modules.conf :

probeall scsi_hostadapter initio imm ppa

in /etc/modprobe.conf :

install scsi_hostadapter /sbin/modprobe initio; /sbin/modprobe imm; /sbin/modprobe ppa; /bin/true

Everything worksd fine now

:)

cgtueno 11-12-2004 02:05 AM

Hi Guys

I had the same problem.

MDK 10c correcly detected the presence of my
Tekram DC305 SCSI adapter, but the MDK
installer wouldn't write a boot loader to the HDD.

I stumbled across my solution out of frustration.
I pulled the card. The install worked ok.
Then I reinstalled the SCSI card.

Regards

Chris


All times are GMT -5. The time now is 03:55 AM.