LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (https://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   Continued Wifi Problems (https://www.linuxquestions.org/questions/linux-wireless-networking-41/continued-wifi-problems-256996/)

DrakIE 11-19-2004 04:37 PM

Continued Wifi Problems
 
Ok..I'm posting in this forum since I mistakenly posted in the Newbie forum earlier...

Continuous Wifi Hassles - WTF!? ( post #1)

Well after wasting 2 days trying to get mandrake 10.1 to see my pcmcia card without the non-existent magical floppy drivers it wants, I finally gave up and went to Suse. It immediatly recognized my stuff and everything was good to go.
I decided to do an internet update via YAST last night and low and behold, now my wireless no longer works. The settings are still the exact same but somehow I lost my connection. I have a solid link light and blinking Wireless light on my gateway but no connection

xbox@DELL-LAPTOP:~> ping 192.168.1.1
PING 192.168.1.1 (182.168.1.1) 56(84) bytes of data.
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable

[1]+ Stopped ping 192.168.1.1

xbox@DELL-LAPTOP:~> ping 192.168.1.254
PING 192.168.1.254 (182.168.1.254) 56(84) bytes of data.
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable

[1]+ Stopped ping 192.168.1.1

xbox@DELL-LAPTOP:/home/xbox # iwconfig
lo no wireless extensions

wlan IEEE 802.11-DS ESSID:"linksys" Nickname:"linksys"
mode:managed Frequency:2.437GHz Access Point: 00:06:25:F4:33:1D
Bit Rate:2Mb/s TX-Power:2346 dBm
Retry min Limit:8 RTS:off Fragment thr:off
Encryption Key: off
Link Quality:84/92 Signal level:-42 dBm Noise Level:-98dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

also ran ifdown wlan0 and ifup wlan0 an no resolution....

---Help


R/
DrakIE


All times are GMT -5. The time now is 06:35 AM.