LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices


Reply
  Search this Thread
Old 11-19-2004, 04:37 PM   #1
DrakIE
LQ Newbie
 
Registered: Apr 2004
Location: norfolk, va
Distribution: Drake 8.0
Posts: 17

Rep: Reputation: 0
Continued Wifi Problems


Ok..I'm posting in this forum since I mistakenly posted in the Newbie forum earlier...

Continuous Wifi Hassles - WTF!? ( post #1)

Well after wasting 2 days trying to get mandrake 10.1 to see my pcmcia card without the non-existent magical floppy drivers it wants, I finally gave up and went to Suse. It immediatly recognized my stuff and everything was good to go.
I decided to do an internet update via YAST last night and low and behold, now my wireless no longer works. The settings are still the exact same but somehow I lost my connection. I have a solid link light and blinking Wireless light on my gateway but no connection

xbox@DELL-LAPTOP:~> ping 192.168.1.1
PING 192.168.1.1 (182.168.1.1) 56(84) bytes of data.
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable

[1]+ Stopped ping 192.168.1.1

xbox@DELL-LAPTOP:~> ping 192.168.1.254
PING 192.168.1.254 (182.168.1.254) 56(84) bytes of data.
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable

[1]+ Stopped ping 192.168.1.1

xbox@DELL-LAPTOP:/home/xbox # iwconfig
lo no wireless extensions

wlan IEEE 802.11-DS ESSID:"linksys" Nickname:"linksys"
mode:managed Frequency:2.437GHz Access Point: 00:06:25:F4:33:1D
Bit Rate:2Mb/s TX-Power:2346 dBm
Retry min Limit:8 RTSff Fragment thrff
Encryption Key: off
Link Quality:84/92 Signal level:-42 dBm Noise Level:-98dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

also ran ifdown wlan0 and ifup wlan0 an no resolution....

---Help


R/
DrakIE
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
COntinued ASUS A7N8X-DLX/SATA Install Problems kpfeif Debian 4 09-15-2005 02:48 PM
Radeon 9800 XFree 4.4 Problems continued xanas3712 Slackware 9 05-11-2004 12:09 PM
bleg - Sound problems continued Meowatilla Linux - Hardware 6 03-27-2004 07:42 PM
Continued Hardware Problems lowlifeish Linux - Hardware 7 01-15-2003 12:37 AM
Continued HD Problems PapaNoHair Linux - General 2 06-28-2002 05:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking

All times are GMT -5. The time now is 09:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration