LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   KDE login for user not working (https://www.linuxquestions.org/questions/linux-software-2/kde-login-for-user-not-working-364210/)

powadha 09-17-2005 10:41 AM

KDE login for user not working
 
I can login to KDE as root just fine. Login as a normal user stopped working somehow. It seems to work at first the splash goes till the end I get 100% see the grey bar at the bottom appear but then all stops.

I've tried deleting all the kde stuff in temp. Cleared the home folder of .ICEauthority and .DCOP stuff but it still won't go. What can I try?

Regards

guideweb 09-17-2005 05:00 PM

Hello,

Have you tryed (if you can) to login with gnome ? When you say then all stops, do you talk about KDE or X ? If it X do you have errors messages in your log files ?

powadha 09-17-2005 06:29 PM

This box only runs a minimal KDE install. It's fixed though..removed all the temp stuff again and it loaded normally. Perhaps I forgot one the first few times....

Thanx!

freakyg 09-18-2005 05:27 AM

Quote:

Originally posted by powadha
This box only runs a minimal KDE install. It's fixed though..removed all the temp stuff again and it loaded normally. Perhaps I forgot one the first few times....

Thanx!

err, the random-seed file can cause this kind of problem if it gets corrupted ..........you can just delete it and the system will make a new one..........


All times are GMT -5. The time now is 11:24 PM.