LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-17-2005, 10:41 AM   #1
powadha
Member
 
Registered: Nov 2003
Location: Zwolle
Distribution: Arch
Posts: 651

Rep: Reputation: 31
KDE login for user not working


I can login to KDE as root just fine. Login as a normal user stopped working somehow. It seems to work at first the splash goes till the end I get 100% see the grey bar at the bottom appear but then all stops.

I've tried deleting all the kde stuff in temp. Cleared the home folder of .ICEauthority and .DCOP stuff but it still won't go. What can I try?

Regards
 
Old 09-17-2005, 05:00 PM   #2
guideweb
Member
 
Registered: Mar 2004
Location: /planet/earth
Posts: 110

Rep: Reputation: 15
Hello,

Have you tryed (if you can) to login with gnome ? When you say then all stops, do you talk about KDE or X ? If it X do you have errors messages in your log files ?
 
Old 09-17-2005, 06:29 PM   #3
powadha
Member
 
Registered: Nov 2003
Location: Zwolle
Distribution: Arch
Posts: 651

Original Poster
Rep: Reputation: 31
This box only runs a minimal KDE install. It's fixed though..removed all the temp stuff again and it loaded normally. Perhaps I forgot one the first few times....

Thanx!
 
Old 09-18-2005, 05:27 AM   #4
freakyg
Member
 
Registered: Apr 2005
Distribution: LFS 5.0 and 6.1
Posts: 705

Rep: Reputation: 30
Quote:
Originally posted by powadha
This box only runs a minimal KDE install. It's fixed though..removed all the temp stuff again and it loaded normally. Perhaps I forgot one the first few times....

Thanx!
err, the random-seed file can cause this kind of problem if it gets corrupted ..........you can just delete it and the system will make a new one..........
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kde problem under USER login whatpot Linux - Software 4 03-31-2005 08:46 AM
Sound at user KDE Login rls *BSD 2 06-26-2004 08:12 PM
X login for KDE needs user+pass twice! svar Linux - General 0 01-12-2004 09:16 AM
KDE 3.1 wont start at login, but only for one user nudeatom Mandriva 1 01-07-2004 04:26 PM
User can't login with Gnome or KDE jason Linux - Newbie 6 07-14-2002 10:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration