LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   TCP Ports (https://www.linuxquestions.org/questions/linux-newbie-8/tcp-ports-797632/)

al_bye 03-24-2010 04:39 PM

TCP Ports
 
Sorry for this dumb question it's driving me nuts. I've installed UBUNTU 9.10 numerous time's at the office using the netbook remix. I finally worked out an install plan for home. But... For the life of me I can't run any updates on the box. I can browse the Web till I'm blue in the face I've checked DNS resolutions etc etc. I'm using my laptop running W7 to write this so my internet connection is fine. I'm aware that sometimes I have to treat the repos as p2p sharing. Am I missing a TCP/UDP port inbound or outbound on an ACL. I run a Netstat -a on the Ubuntu box and it states connected but nothing.

Sorry again for the Dumb Question.

Tinkster 03-24-2010 05:04 PM

Hi,

And I'd be looking at (in case you've taken config files from
work home with you) whether you have a proxy in your apt-conf
that's not accessible from home or something like that.

Only explanation I can come up with off the top of my head.



Cheers,
Tink

al_bye 03-25-2010 03:46 AM

Thanks for the Reply Tink.

I cancelled out of the download and selected everything I needed plus updates last night. I left it running throughout the night and switched the screen on this morning. I was thankful to see the restart prompt (need to be a little more patient). I've done a quick check before leaving for work and everything appears to be downloaded and installed okay. I'm using wireless WPA2 encryption in my home office and Network Manager reads 68 - 75 % on average is there some tweaks I could do improve the connectivity and maybe speed things up a touch? Running W7 in the office is still quick. Sorry for using the MS as a comparison but my other half loves W7 "hoping to convince otherwise"

al_bye 03-25-2010 04:18 AM

Sorry just a quick note to everyone viewing this thread. I've trailed around the web and may of found the problem.

http://ubuntuforums.org/showthread.php?t=1348807
http://ubuntuforums.org/archive/inde...t-1281820.html

I'll post back tonight once I've applied fixes to Firefox and Karmic.

Tinkster 03-25-2010 12:31 PM

Well ... glad it's sorted. Want to mark the thread as resolved?

al_bye 03-25-2010 02:22 PM

Yes I needed to disable IPV6 in order to gain better internet connection as my very well known brand of firewall struggles with IPV6


All times are GMT -5. The time now is 09:49 PM.