LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-24-2010, 05:39 PM   #1
al_bye
LQ Newbie
 
Registered: Mar 2010
Distribution: Ubuntu 9.10, Ubuntu Netbook-Remix
Posts: 26

Rep: Reputation: 17
TCP Ports


Sorry for this dumb question it's driving me nuts. I've installed UBUNTU 9.10 numerous time's at the office using the netbook remix. I finally worked out an install plan for home. But... For the life of me I can't run any updates on the box. I can browse the Web till I'm blue in the face I've checked DNS resolutions etc etc. I'm using my laptop running W7 to write this so my internet connection is fine. I'm aware that sometimes I have to treat the repos as p2p sharing. Am I missing a TCP/UDP port inbound or outbound on an ACL. I run a Netstat -a on the Ubuntu box and it states connected but nothing.

Sorry again for the Dumb Question.
 
Old 03-24-2010, 06:04 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi,

And I'd be looking at (in case you've taken config files from
work home with you) whether you have a proxy in your apt-conf
that's not accessible from home or something like that.

Only explanation I can come up with off the top of my head.



Cheers,
Tink
 
Old 03-25-2010, 04:46 AM   #3
al_bye
LQ Newbie
 
Registered: Mar 2010
Distribution: Ubuntu 9.10, Ubuntu Netbook-Remix
Posts: 26

Original Poster
Rep: Reputation: 17
Thanks for the Reply Tink.

I cancelled out of the download and selected everything I needed plus updates last night. I left it running throughout the night and switched the screen on this morning. I was thankful to see the restart prompt (need to be a little more patient). I've done a quick check before leaving for work and everything appears to be downloaded and installed okay. I'm using wireless WPA2 encryption in my home office and Network Manager reads 68 - 75 % on average is there some tweaks I could do improve the connectivity and maybe speed things up a touch? Running W7 in the office is still quick. Sorry for using the MS as a comparison but my other half loves W7 "hoping to convince otherwise"

Last edited by al_bye; 03-25-2010 at 04:48 AM.
 
Old 03-25-2010, 05:18 AM   #4
al_bye
LQ Newbie
 
Registered: Mar 2010
Distribution: Ubuntu 9.10, Ubuntu Netbook-Remix
Posts: 26

Original Poster
Rep: Reputation: 17
Sorry just a quick note to everyone viewing this thread. I've trailed around the web and may of found the problem.

http://ubuntuforums.org/showthread.php?t=1348807
http://ubuntuforums.org/archive/inde...t-1281820.html

I'll post back tonight once I've applied fixes to Firefox and Karmic.
 
Old 03-25-2010, 01:31 PM   #5
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Well ... glad it's sorted. Want to mark the thread as resolved?
 
Old 03-25-2010, 03:22 PM   #6
al_bye
LQ Newbie
 
Registered: Mar 2010
Distribution: Ubuntu 9.10, Ubuntu Netbook-Remix
Posts: 26

Original Poster
Rep: Reputation: 17
Yes I needed to disable IPV6 in order to gain better internet connection as my very well known brand of firewall struggles with IPV6
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
getting ports (tcp, udp) from /proc kbarani Linux - Software 1 03-27-2009 05:00 AM
open new TCP ports in Linux sailu_mvn Linux - Networking 4 05-31-2007 04:07 AM
Conflicts with TCP Ports mr_fern Linux - Networking 3 02-06-2006 02:57 PM
TCP Ports mm1977 Linux - Networking 1 01-31-2005 02:34 AM
Woody 3.0 Open Ports 1470/tcp/uaiact 1518/tcp/vpvd What for?How can I remove them? alexxxis Debian 5 07-05-2004 06:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration