LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   someone please help me! i don't know what to try next (https://www.linuxquestions.org/questions/linux-newbie-8/someone-please-help-me-i-dont-know-what-to-try-next-31678/)

ZombyHero 10-23-2002 07:05 PM

Today I compiled the 2.4.19 kernel (my first attemp at compiling a kernel) and got he same error (in my case it was hde: lost interrupt). I'm running with a high poiunt 372 RAID controller that doesn't seem to be recognized with my default 2.4.18-14 installation, but doesn't give me any errors.

I'll let you know what i find out, if anything.

snaef 07-11-2003 09:14 AM

'lost interrupt' problem during install
 
I am having this problem also with my Mandrake 9.1 install. During install I would get constant 'lost interrupt' errors on hda (my primary disk).

I was able to complete the install by using kernel 2.2.xxx via the advanced options. The 2.2 kernel found all the hardware, and install worked perfectly.

HOWEVER....now that its installed, the installation uses 2.4.xxxx ( I dont know the exact version number) and I get the interrupt problems again.

ARG!!! I am also having trouble finding support for this issue. Please post if anybody has a solutions for us/me!!

I am using an Athlon XP with SiS 746FX (North bridge) and SiS 963L (South bridge)


All times are GMT -5. The time now is 12:00 AM.