LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Installing ALSA 1.0.6 (https://www.linuxquestions.org/questions/linux-hardware-18/installing-alsa-1-0-6-a-223967/)

luigidrummer 08-29-2004 01:24 PM

Installing ALSA 1.0.6
 
How involved of a task is installing a newer version of ALSA? I have ALSA 1.0.3 for SuSE 9.1 and as I understand ALSA has since added support for the Dell SB Live cards like mine. Should I check to see if SuSE will eventually offer the upgrade? Might this involve custom compilation of my kernel?

I haven't found any information specific enough, and I don't dare fully undertake this quest until I know what I'm getting into. I actually want to do this more as a challenge than to get the sound to work.

XavierP 08-29-2004 01:27 PM

I believe that the newer version will overwrite the older version. When you go to www.alsa-project.org select the list of cards and you will see "details" as a link. Click it and it takes you to pretty detailed install instructions. It really is pretty straightforward.

garymd 09-06-2004 09:03 PM

I am currently working on the same problme and making some progress - did you have any luck?

S.B. 09-07-2004 02:42 AM

I tried to upgrade from alsa 1.0.3 to 1.0.6 to get my Soundblaster Live! from Dell running, too. After many hours of reading and trying, it is still not working.
Here's a link to a thread in which you will find some of the problems I had so far. If you have some hints, please let me know. Currently I'm reluctant to mess with my kernel as I am not experienced in Linux and I don't want to crash the system.

garymd 09-07-2004 11:00 PM

After getting ALSA 1.06 installed and still having the same error I decided to take the easy way out for now. I bought a $12.95 sound card and hooked it up. It installed fine (only gliche was making sure to delete the attempt at old sound card first).


All times are GMT -5. The time now is 04:16 AM.