LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-29-2004, 01:24 PM   #1
luigidrummer
Member
 
Registered: Aug 2004
Distribution: SuSE 9.1 Professional
Posts: 31

Rep: Reputation: 15
Installing ALSA 1.0.6


How involved of a task is installing a newer version of ALSA? I have ALSA 1.0.3 for SuSE 9.1 and as I understand ALSA has since added support for the Dell SB Live cards like mine. Should I check to see if SuSE will eventually offer the upgrade? Might this involve custom compilation of my kernel?

I haven't found any information specific enough, and I don't dare fully undertake this quest until I know what I'm getting into. I actually want to do this more as a challenge than to get the sound to work.
 
Old 08-29-2004, 01:27 PM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
I believe that the newer version will overwrite the older version. When you go to www.alsa-project.org select the list of cards and you will see "details" as a link. Click it and it takes you to pretty detailed install instructions. It really is pretty straightforward.
 
Old 09-06-2004, 09:03 PM   #3
garymd
LQ Newbie
 
Registered: Apr 2004
Location: Olympia, wa
Distribution: Mandrake 10, 10.1
Posts: 29

Rep: Reputation: 15
Unhappy

I am currently working on the same problme and making some progress - did you have any luck?
 
Old 09-07-2004, 02:42 AM   #4
S.B.
LQ Newbie
 
Registered: Aug 2004
Distribution: SuSE 9.1
Posts: 14

Rep: Reputation: 0
I tried to upgrade from alsa 1.0.3 to 1.0.6 to get my Soundblaster Live! from Dell running, too. After many hours of reading and trying, it is still not working.
Here's a link to a thread in which you will find some of the problems I had so far. If you have some hints, please let me know. Currently I'm reluctant to mess with my kernel as I am not experienced in Linux and I don't want to crash the system.
 
Old 09-07-2004, 11:00 PM   #5
garymd
LQ Newbie
 
Registered: Apr 2004
Location: Olympia, wa
Distribution: Mandrake 10, 10.1
Posts: 29

Rep: Reputation: 15
Unhappy

After getting ALSA 1.06 installed and still having the same error I decided to take the easy way out for now. I bought a $12.95 sound card and hooked it up. It installed fine (only gliche was making sure to delete the attempt at old sound card first).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help installing ALSA 1.0.8 Fachmann Linux - Software 5 03-08-2005 01:40 PM
Installing ALSA dustbin Linux - Newbie 10 04-20-2004 02:16 AM
installing alsa drenal Linux - Newbie 5 02-02-2004 04:29 AM
Installing alsa raid517 Linux - Hardware 14 08-27-2003 09:40 PM
Installing ALSA bkeating Linux - Software 2 05-16-2003 10:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration