LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   ATI drivers installed but cant use visual effects (http://www.linuxquestions.org/questions/ubuntu-63/ati-drivers-installed-but-cant-use-visual-effects-672231/)

crunchyblack 09-25-2008 03:20 AM

ATI drivers installed but cant use visual effects
 
So I finally got my ATI drivers installed on gutsy but when i go into visual effects not only is there no custom option...but i cant even select normal... it says "Desktop effects could not be enabled"...why is this?

Also i have been trying to download envyNG for hours using

sudo aptitude install envyng-gtk

but it never installs anything.

Also people have told me that gutsy comes with compiz...but I dont seem to have it at all (otherwise i would have

the custom option in visual effects)

Whats the cause of all this ;(

edit: also, if i need to get compiz, how do i go about doing it?

Simon Bridge 09-25-2008 04:04 AM

Check the driver manager to see if the ati driver is being used.
But we need to know how you installed the drivers, which ones, and which card you have.

Gutsy does come with compiz-fusion. It is disabled if the detected driver does not support 3D acceleration.

AFAIK: envy is a tool to elp install and configure nvidia drivers.

crunchyblack 09-25-2008 12:03 PM

i have been using these sites as a tutorial on installing my ATI drivers

https://help.ubuntu.com/community/Bi...20of%20drivers)
http://combatwombat.7doves.com/2008/...sy_ati_efforts

I used the newest drivers ati-driver-installer-8-9-x86.x86_64.run

with an ATI radeon mobilty x600 card.

I didn't have compiz-fuzion installed oddly enough, but I finally installed it an now see "custom" in my visual effects screen. But now io cant open AT Catalyst Control Center because it says there was a problem initializing it saying "No ATI graphics driver installed or the ATI driver is not functioning properly"

Before I had compiz installed, this was working just fine... siiggh

Any insight?

xweb 09-25-2008 11:30 PM

add this to your /etc/X11/xorg.conf
Code:

Section "Extensions"
Option "Composite" "1"
EndSection

you will also need to enable composite effects in gnome, though how its done escapes me at the moment.


All times are GMT -5. The time now is 08:23 PM.