LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 09-25-2008, 03:20 AM   #1
LQ Newbie
Registered: Sep 2008
Posts: 13

Rep: Reputation: 0
Unhappy ATI drivers installed but cant use visual effects

So I finally got my ATI drivers installed on gutsy but when i go into visual effects not only is there no custom option...but i cant even select normal... it says "Desktop effects could not be enabled"...why is this?

Also i have been trying to download envyNG for hours using

sudo aptitude install envyng-gtk

but it never installs anything.

Also people have told me that gutsy comes with compiz...but I dont seem to have it at all (otherwise i would have

the custom option in visual effects)

Whats the cause of all this ;(

edit: also, if i need to get compiz, how do i go about doing it?

Last edited by crunchyblack; 09-25-2008 at 03:24 AM.
Old 09-25-2008, 04:04 AM   #2
Simon Bridge
LQ Guru
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Check the driver manager to see if the ati driver is being used.
But we need to know how you installed the drivers, which ones, and which card you have.

Gutsy does come with compiz-fusion. It is disabled if the detected driver does not support 3D acceleration.

AFAIK: envy is a tool to elp install and configure nvidia drivers.
Old 09-25-2008, 12:03 PM   #3
LQ Newbie
Registered: Sep 2008
Posts: 13

Original Poster
Rep: Reputation: 0
i have been using these sites as a tutorial on installing my ATI drivers

I used the newest drivers

with an ATI radeon mobilty x600 card.

I didn't have compiz-fuzion installed oddly enough, but I finally installed it an now see "custom" in my visual effects screen. But now io cant open AT Catalyst Control Center because it says there was a problem initializing it saying "No ATI graphics driver installed or the ATI driver is not functioning properly"

Before I had compiz installed, this was working just fine... siiggh

Any insight?
Old 09-25-2008, 11:30 PM   #4
Registered: Dec 2005
Location: norfolk, va
Distribution: kubuntu, debian
Posts: 36

Rep: Reputation: 16
add this to your /etc/X11/xorg.conf
Section "Extensions"
Option "Composite" "1"
you will also need to enable composite effects in gnome, though how its done escapes me at the moment.


compiz, effects, install, ubuntu, visual

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Visual effects Nolanz2 Linux - Newbie 5 06-25-2008 01:32 PM
advance visual effects fahadnasir Linux - Newbie 1 04-10-2008 08:11 AM
visual effects MrMJS Linux - Newbie 7 12-28-2007 08:19 PM
Installting ATI drivers on openSUSE 10.2 and Desktop Effects problem willrix Linux - Newbie 16 10-11-2007 05:21 AM
mplayer audio visual effects lukebeales Linux - Software 0 09-29-2004 10:03 AM

All times are GMT -5. The time now is 11:36 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration