LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Adept package installer not working if not launched by package manager (http://www.linuxquestions.org/questions/ubuntu-63/adept-package-installer-not-working-if-not-launched-by-package-manager-686663/)

iqbala 11-27-2008 12:27 PM

Adept package installer not working if not launched by package manager
 
I am running gutsy.

I don't understand if I am doing something wrong or if there is a problem with the package I downloaded.

When I install sw using apt-get command line, or adept package manager, everything is OK.

But for some sw that I don't find in the repositories, I downloaded the installation package (.deb file explicitly indicated for Ubuntu/Debian). I did it for acrobat reader and limewire.

I doubleclick on the file, the adept installer pops up, I push the button "install", I get asked for the SU password, and it begins working. Everything seems to go well, because I see the HD light flashing, so I imagine that it is installing something. After a while, however, without giving any diagnostics, the program terminates but NOTHING HAS BEEN INSTALLED.

I tried to serch manually the files listed in the package description, and no one is present on my HD.

Does anybody have a suggestion?

Thanks

beachboy2 11-28-2008 10:29 AM

I know that it is very similar to Adept but have you tried using Synaptic Package Manager?
http://packages.ubuntu.com/gutsy/synaptic
In my opinion it is the best PM by far.

iqbala 11-29-2008 07:24 AM

so, practically:

I have my

LimeWireLinux.deb

file on a local folder.

What shall I do to install it?

iqbala 11-29-2008 07:32 AM

solved.

I logged as root and did it by shell with the command

gdebi package.deb

So apparently it is the GUI that is bugged.


All times are GMT -5. The time now is 03:23 PM.