LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Solaris / OpenSolaris (http://www.linuxquestions.org/questions/solaris-opensolaris-20/)
-   -   dspam configuration (http://www.linuxquestions.org/questions/solaris-opensolaris-20/dspam-configuration-627227/)

dody1313 03-11-2008 08:45 AM

dspam configuration
 
Hi
i just install dspam with sendmail on Sunos 5.10 sparc.
i have put the correct configuration on sendmail.mc which is:

define(`LOCAL_MAILER_PATH', `/usr/local/bin/dspam')
define(`LOCAL_MAILER_ARGS',
`dspam -t -Y -a $h "--deliver=innocent" --user $u -d %u')

and build the .cf

now i wanted to check if dspam is running normally... how do i start the deamon and how do i test if it's filtering my spam?

thnx

billymayday 03-12-2008 02:41 AM

To test, send yourself a test spam

http://spamassassin.apache.org/gtube/

dody1313 07-22-2008 11:33 AM

hi
i did click on the link u provided me
but the spamassassin page that showed up doenst quit help me to test the spam problem...i am pretty new at this can u please tell me what to do afeter openning the page...
thnx for helping

regards

billymayday 07-22-2008 05:37 PM

After opening the page, read it!

In case it isn't clear enough for you, send yourself an email with the gtube text as the message body.

Quote:

Note that this should be reproduced in one line, without whitespace or line breaks

dody1313 07-23-2008 03:39 PM

oh ok
i did make the test
but i still received it in my inbox...guess that means dspam is not running correcly
is there a way i can verify and make it run?
thnx for ur help


All times are GMT -5. The time now is 07:54 PM.