LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices

Reply
 
Search this Thread
Old 03-11-2008, 08:45 AM   #1
dody1313
Member
 
Registered: May 2007
Posts: 179

Rep: Reputation: 30
dspam configuration


Hi
i just install dspam with sendmail on Sunos 5.10 sparc.
i have put the correct configuration on sendmail.mc which is:

define(`LOCAL_MAILER_PATH', `/usr/local/bin/dspam')
define(`LOCAL_MAILER_ARGS',
`dspam -t -Y -a $h "--deliver=innocent" --user $u -d %u')

and build the .cf

now i wanted to check if dspam is running normally... how do i start the deamon and how do i test if it's filtering my spam?

thnx
 
Old 03-12-2008, 02:41 AM   #2
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
To test, send yourself a test spam

http://spamassassin.apache.org/gtube/
 
Old 07-22-2008, 11:33 AM   #3
dody1313
Member
 
Registered: May 2007
Posts: 179

Original Poster
Rep: Reputation: 30
hi
i did click on the link u provided me
but the spamassassin page that showed up doenst quit help me to test the spam problem...i am pretty new at this can u please tell me what to do afeter openning the page...
thnx for helping

regards
 
Old 07-22-2008, 05:37 PM   #4
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
After opening the page, read it!

In case it isn't clear enough for you, send yourself an email with the gtube text as the message body.

Quote:
Note that this should be reproduced in one line, without whitespace or line breaks
 
Old 07-23-2008, 03:39 PM   #5
dody1313
Member
 
Registered: May 2007
Posts: 179

Original Poster
Rep: Reputation: 30
oh ok
i did make the test
but i still received it in my inbox...guess that means dspam is not running correcly
is there a way i can verify and make it run?
thnx for ur help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dspam configuration dody1313 Solaris / OpenSolaris 0 03-06-2008 10:46 AM
DSPAM Running on Debian ninersheaven Linux - Software 0 03-15-2006 08:40 AM
Dspam Authentication bobcatch Linux - Newbie 0 10-08-2005 06:29 AM
Dspam karunesh Linux - General 2 07-27-2004 10:44 AM
Dspam ekoome Red Hat 4 10-03-2003 10:19 AM


All times are GMT -5. The time now is 11:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration