-   Slackware - Installation (
-   -   modprobe pointing to wrong .dep (

binomine 11-17-2006 11:20 AM

modprobe pointing to wrong .dep
I'm off of a fresh vanilla install with Slackware v11.0

I'm having problems with my ethernet card.

lsmod returns nothing

modpobe returns
Can't open dependancies file /lib/modules/2.4.29/modules.dep

And that's becasue they're not there, they're in

Is there anyway to get modprobe to point to the correct modules.dep?

binomine 11-17-2006 02:17 PM

I needed to get a quick bare.i boot disk and I was too lazy to remove the CD-rom and look for it. Instead I downloaded a new bare.i boot disk from the Slackware-current directory of some mirror to make a boot disk.

This would have been fine, except for installation proceduare that recommends the kernel from the disk. I installed the Slack 10.1 kernel with the Slack v11 modules, which caused an incompatability. Reinstalling the kernel from the disk using installpkg and then running /sbin/lilo was all I needed to get my version numbers working together.

So, problem fixed. Topic closed.

All times are GMT -5. The time now is 05:45 AM.