Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Slackware - Installation This forum is for the discussion of installation issues with Slackware.


  Search this Thread
Old 11-17-2006, 11:20 AM   #1
LQ Newbie
Registered: Nov 2006
Location: Michigan, USA
Distribution: Slackware v11
Posts: 4

Rep: Reputation: 0
modprobe pointing to wrong .dep

I'm off of a fresh vanilla install with Slackware v11.0

I'm having problems with my ethernet card.

lsmod returns nothing

modpobe returns
Can't open dependancies file /lib/modules/2.4.29/modules.dep

And that's becasue they're not there, they're in

Is there anyway to get modprobe to point to the correct modules.dep?
Old 11-17-2006, 02:17 PM   #2
LQ Newbie
Registered: Nov 2006
Location: Michigan, USA
Distribution: Slackware v11
Posts: 4

Original Poster
Rep: Reputation: 0
I needed to get a quick bare.i boot disk and I was too lazy to remove the CD-rom and look for it. Instead I downloaded a new bare.i boot disk from the Slackware-current directory of some mirror to make a boot disk.

This would have been fine, except for installation proceduare that recommends the kernel from the disk. I installed the Slack 10.1 kernel with the Slack v11 modules, which caused an incompatability. Reinstalling the kernel from the disk using installpkg and then running /sbin/lilo was all I needed to get my version numbers working together.

So, problem fixed. Topic closed.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
modprobe: FATAL: Could not load /lib/modules/.../modules.dep Ankardo Debian 9 02-01-2011 06:09 PM
PCI pointing to wrong slot..or BUS..w/e Namingishard Ubuntu 1 07-28-2006 10:04 PM
mod_mono pointing at wrong folder kavius Linux - Software 0 02-14-2006 10:55 PM
~user pointing to wrong directory jmckeown Linux - Newbie 2 11-03-2003 03:46 PM
modprobe can't find modules.dep rioguia Linux - Hardware 2 12-06-2002 01:05 AM

All times are GMT -5. The time now is 07:28 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration