LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   KDE incoming -current (http://www.linuxquestions.org/questions/slackware-14/kde-incoming-current-4175465056/)

zbreaker 06-06-2013 10:18 PM

KDE incoming -current
 
KDE 4.10.4 in -current just posted...come 'n get it!

Alien Bob 06-07-2013 05:34 AM

And for those still running Slackware 14: http://alien.slackbook.org/blog/kde-...-slackware-14/

Eric

_ZeD_ 06-09-2013 02:42 AM

I don't know if it's me, but... after the update (on -current) lauching kate from the "k" menu results in a graphic popup with (re-translated from italian) "A KDE text editor component has not been found. Check KDE installation" (original italian message: "Un componente KDE editor di testo non stato trovato. Controlla l'installazione di KDE.).

Most strangely, if I launch kate via command line (simply typing ``kate``) the program starts correctly.

Is this behaviour known? Is there some fix to apply?

willysr 06-09-2013 04:58 AM

missing packages?
check if there's packages that are still left behind using slackpkg upgrade-all

_ZeD_ 06-09-2013 05:28 AM

Quote:

Originally Posted by willysr (Post 4968146)
missing packages?
check if there's packages that are still left behind using slackpkg upgrade-all

nope

Code:

# slackpkg upgrade-all

Checking local integrity... DONE
Looking for packages to upgrade. Please wait... DONE

No packages match the pattern for upgrade. Try:

        /usr/sbin/slackpkg install|reinstall

moreover, if I start from the cli there are no problems...

willysr 06-09-2013 05:46 AM

have you rebooted your machine after upgrading KDE?

_ZeD_ 06-09-2013 05:57 AM

d'oh! :doh:

Indeed a reboot was not necessary, I just went to init 2 and back to 4, and now the problem has been resolved...

thanks willysr

ahzthecat 06-09-2013 08:34 AM

On a fresh install of slackware64-current, running slackpkg upgrade-all results in my KDE version being rolled back from 4.10 to 4.8

I'm using the same mirror for slackpkg as the one I installed from...

allend 06-09-2013 08:46 AM

Quote:

On a fresh install of slackware64-current, running slackpkg upgrade-all results in my KDE version being rolled back from 4.10 to 4.8
Probably an incorrect mirror is specified. What is the output of 'grep -v "^#" /etc/slackpkg/mirrors'?

ahzthecat 06-09-2013 08:53 AM

I used the ftp://ftp.riken.jp mirror to install, but selected ftp://riksun.riken.jp as my slackpkg mirror.

I'll look over my mirrors again once slackpkg finishes running.

ahzthecat 06-09-2013 09:12 AM

After a quick look, turns out I selected a 14.0 mirror instead of a slackware64-current mirror.

Upadated the mirror file, running slackpkg again. D'oh.


All times are GMT -5. The time now is 03:16 PM.