LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 06-06-2013, 10:18 PM   #1
zbreaker
Member
 
Registered: Dec 2008
Location: New York
Distribution: Slack -current, #!, vsido
Posts: 229

Rep: Reputation: 29
KDE incoming -current


KDE 4.10.4 in -current just posted...come 'n get it!
 
Old 06-07-2013, 05:34 AM   #2
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,384

Rep: Reputation: Disabled
And for those still running Slackware 14: http://alien.slackbook.org/blog/kde-...-slackware-14/

Eric
 
2 members found this post helpful.
Old 06-09-2013, 02:42 AM   #3
_ZeD_
LQ Newbie
 
Registered: May 2012
Distribution: Slackware
Posts: 18

Rep: Reputation: 1
I don't know if it's me, but... after the update (on -current) lauching kate from the "k" menu results in a graphic popup with (re-translated from italian) "A KDE text editor component has not been found. Check KDE installation" (original italian message: "Un componente KDE editor di testo non stato trovato. Controlla l'installazione di KDE.).

Most strangely, if I launch kate via command line (simply typing ``kate``) the program starts correctly.

Is this behaviour known? Is there some fix to apply?
 
Old 06-09-2013, 04:58 AM   #4
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,621

Rep: Reputation: 445Reputation: 445Reputation: 445Reputation: 445Reputation: 445
missing packages?
check if there's packages that are still left behind using slackpkg upgrade-all
 
Old 06-09-2013, 05:28 AM   #5
_ZeD_
LQ Newbie
 
Registered: May 2012
Distribution: Slackware
Posts: 18

Rep: Reputation: 1
Quote:
Originally Posted by willysr View Post
missing packages?
check if there's packages that are still left behind using slackpkg upgrade-all
nope

Code:
# slackpkg upgrade-all

Checking local integrity... DONE
Looking for packages to upgrade. Please wait... DONE

No packages match the pattern for upgrade. Try:

        /usr/sbin/slackpkg install|reinstall
moreover, if I start from the cli there are no problems...
 
Old 06-09-2013, 05:46 AM   #6
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,621

Rep: Reputation: 445Reputation: 445Reputation: 445Reputation: 445Reputation: 445
have you rebooted your machine after upgrading KDE?
 
Old 06-09-2013, 05:57 AM   #7
_ZeD_
LQ Newbie
 
Registered: May 2012
Distribution: Slackware
Posts: 18

Rep: Reputation: 1
d'oh!

Indeed a reboot was not necessary, I just went to init 2 and back to 4, and now the problem has been resolved...

thanks willysr
 
Old 06-09-2013, 08:34 AM   #8
ahzthecat
Member
 
Registered: May 2010
Location: Japan
Distribution: Slackware 13.37, Slackware 14, Wind0z8, Ubuntu 12.10
Posts: 156

Rep: Reputation: 8
On a fresh install of slackware64-current, running slackpkg upgrade-all results in my KDE version being rolled back from 4.10 to 4.8

I'm using the same mirror for slackpkg as the one I installed from...
 
Old 06-09-2013, 08:46 AM   #9
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,520

Rep: Reputation: 874Reputation: 874Reputation: 874Reputation: 874Reputation: 874Reputation: 874Reputation: 874
Quote:
On a fresh install of slackware64-current, running slackpkg upgrade-all results in my KDE version being rolled back from 4.10 to 4.8
Probably an incorrect mirror is specified. What is the output of 'grep -v "^#" /etc/slackpkg/mirrors'?
 
1 members found this post helpful.
Old 06-09-2013, 08:53 AM   #10
ahzthecat
Member
 
Registered: May 2010
Location: Japan
Distribution: Slackware 13.37, Slackware 14, Wind0z8, Ubuntu 12.10
Posts: 156

Rep: Reputation: 8
I used the ftp://ftp.riken.jp mirror to install, but selected ftp://riksun.riken.jp as my slackpkg mirror.

I'll look over my mirrors again once slackpkg finishes running.
 
Old 06-09-2013, 09:12 AM   #11
ahzthecat
Member
 
Registered: May 2010
Location: Japan
Distribution: Slackware 13.37, Slackware 14, Wind0z8, Ubuntu 12.10
Posts: 156

Rep: Reputation: 8
After a quick look, turns out I selected a 14.0 mirror instead of a slackware64-current mirror.

Upadated the mirror file, running slackpkg again. D'oh.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] KDE 4.8 aborting same as KDE 4.7.4 13.37 current rcorkum Slackware 2 01-27-2012 05:12 PM
[SOLVED] Virtualbox Current 32b nvidia KDE(failsafe) works but regular KDE does not slkrover Slackware 5 03-27-2011 10:33 AM
I want to go back to KDE-3.5.10 the current KDE stinks and almost nothing about it is rob.rice Slackware 11 07-10-2009 03:50 AM
KDE 3.5 -> 4.2 Current Ginger Slackware 37 03-22-2009 02:18 PM
KDE 3.5.8 in -current Daedra Slackware 1 10-18-2007 08:10 AM


All times are GMT -5. The time now is 07:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration