LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   isa pcic probe & udevtrigger retry fail (http://www.linuxquestions.org/questions/slackware-14/isa-pcic-probe-and-udevtrigger-retry-fail-745705/)

matteovinci 08-06-2009 10:50 PM

isa pcic probe & udevtrigger retry fail
 
Good Morning,

Running Slax Linux 6.0

Everything works fine except it takes an inconvenient amount of time to get to login prompt, as it is bombarded with the below:

ISA PCIC Probe Not Found (repeated many times over)

then when it finally is almost done

/sbin/udevtrigger retry failed

then it waits for a little bit & then gets to the login screen

i read about ISA PCIC being related to PCMCIA cards, of which none are installed, so i tried the below:

chmod -x /etc/rc.d/rc.pcmcia

That hasn't fixed it

Any further assistance/suggestion would be appreciated, as it is an annoying nuisance

willysr 08-07-2009 02:30 AM

I think you posted on a wrong category
this is Slackware, not Slax :)

XavierP 08-07-2009 05:49 AM

As Slax is based off Slackware and there isn't a dedicated forum, this is probably the best place for the thread.

unSpawn 08-07-2009 05:55 AM

Quote:

Originally Posted by willysr (Post 3634438)
I think you posted on a wrong category
this is Slackware, not Slax :)

Also by posting your remark you have taken away this threads 0-reply status. Next time best keep just reporting the issue if unsure, OK?

unSpawn 08-07-2009 05:57 AM

@matteovinci: maybe first see if adding any boot parameters work?


All times are GMT -5. The time now is 01:21 PM.